I screwed up need help

so i am building a computer intel based using this an asus p6x58d-e, intel i7 950, corsair xms3 ram (6x2) 1600mhz i am using 2 asus gtx 480's....

and i have everything put into the case power is running through everything but i cant get my system to start....the system starts in the sense lights come on fans are running, but when i plug in a monitor (ive tried both video cards) nothing shows up and i cant turn the system off by pressing the power button on case, i have to flip the switch in the back. the DRAM_LED light is always shinning red i am not sure if this is a problem, but i have taken all of my ram out still shines red, i have used one 3 out of my 6 sticks still shines red.... i am really unsure what the problem is i have held the MEMOK! button and nothing happens....i think it is my memory, but i am unsure.
18 answers Last reply
More about screwed help
  1. Download memtest,
    run each stick for a couple of passes, should point out any issues,
    another way is to boot the system one stick of ram at a time,
    plus, is your bios up to date? 950's are only supported on that plate after 0108 version,
    Moto
  2. i cant boot it at all.....nothing shows up on my monitor when i turn system on... i think my mobo is rejecting my ram...
  3. Might be worth running through http://www.tomshardware.co.uk/forum/288241-13-read-posting-buyer-guides-troubleshooting first then, just doublecheck everythings ok, plugged in etc.
    Moto
  4. Ram should be supported on the mobo acc to manf website, could be bad sticks you have,
    Moto
  5. would a system not start at all without memory?
  6. no, if you have no memory installed it just will not boot,
    I've got to take mine to bits now, I'm testing a 5870 card for a mate, I'll check back later though ok :)
    Moto
  7. ok so i figured out the probably was my cpu power cord fell out...anyway but now when i boot it my computer says cpu temperature error. and shuts down with in like 30 seconds....i havent OC anything and im using the basic heatsink fan....with artic thermal paste.
  8. Ah good work on finding the problem.

    Does it actually respond or does it say that straight up? When its starting up tap [DEL] to enter the BIOS. Under PC Health Stats it should say the CPU temp, check if its too high like 60'C+.

    Are you sure you mounted the HSF properly? If those i7s have the same push pins they can be a pain to get on. After 3 installs I still haven't got the hang of it :(.

    If the BIOS shows it too hot and the fans on properly then it might be a board problem. I saw someone fix this by flashing the BIOS to a newer version.
  9. Back, glad to see you found a solution :)
    now it looks like you have other problems though, re-seat the hsf (did you use the correct amount of thermal paste?) and see what happens.
    Moto
  10. my cpu temp is 85 C !!! why is it so high? the heatsink is on it with the artic thermal paste.. i might have used too much thermal paste is that a problem none of it got on my mobo, the heatsink fan is running i know by just looking at it, although it seems intels fan is terrible.
  11. It sounds like the heatsink is improperly installed and one leg is not locked down properly.
  12. How would I know it seems like it is put on correctly the heatsink is crap tho, do I have to hold down the heatsink manually it is very loose
  13. Should I take out my processor and clean off the paste then reapply everything?
  14. Yes, if in any doubt as to the seating/performance of the H.s, remove it,

    clean the paste from the H.s and the chip with alcohol solution and a Q-tip,
    watch a few vids on youtube for an idea on the amount of paste to use and techniques.
    but pushpins are a common complaint, a lot of clockers wont even consider a hsf with pushpin fittings, once seated the hsf should be firmly secure, not loose in any way
    hope this helps some,
    Moto
  15. So Ithis is my first time using a pusbpin heatsink , how far does the pin go in?
  16. I've not used them myself, I would assume theres a click point when its passed through the mobo sufficiently,

    I'm sure there'll be youtube vids that show correct methods, I'll check back in the morning when I get in though, GL man
    Moto
  17. Oh yay pushpins!

    I've always installed those damn things with the board out so I can visually see they're latched. It takes more force than you might think.
  18. I don't I'd attempt a push pin install with the board in the case.

    First one I did probably took me an hour :(. I tried to do it without taking the board out but I ended up having to. Second time took me about 30 minutes, man I hate push pins :(.

    Theres probably a good technique to use which you could find from a youtube. If you know anyone whos a bit specced up on computers ask them if they've done them before and if so ask them to help you.
Ask a new question

Read More

Homebuilt Systems