Sign in with
Sign up | Sign in
Your question

Display problem on games.

Last response: in Graphics & Displays
Share
September 18, 2010 1:43:16 PM

Hey im having a problem with my display while rendering any game. I'm getting faint horizontal lines, most like overlay lines that can be seen the most when im on dark places of the game. Im having this with Borderlands, Starcraft 2, dragon age.

My specs are
** GeForces 470 Evga
** 950W Powersupply
** 8gb ram
** intel core2 quad 3.4 ghz
** win 7
** latest video drivers

I have tried with and without vertical sync and disabling all AA. And again its only on games. when i see movies and anything else on full screen its all good.

Plz if anyone have an idea of whats wrong with this plz help. :)  Im gonna try taking a screen shot of this.

More about : display problem games

September 18, 2010 11:28:33 PM

I found out that the lines are kind of static on the screen. They shake but just a little and if i move the camera the lines move with it so they are static on the screen.
It has to be something with the video card. Any help ?
a c 189 U Graphics card
September 19, 2010 12:44:44 AM

Try your card in different PC, if the same thing happened then you got a bad/defective card...
Related resources
September 19, 2010 1:50:11 AM

Cool ill try that. crossing my fingers for the card's health :p 

ty for reply.
if anyone else have a clue of whats happening plz post :) 
September 19, 2010 1:53:17 AM

BTW the lines go from half of the screen till right bout the top.
a c 189 U Graphics card
September 19, 2010 1:59:17 AM

That's why i'm asking you to try your card first, because if the same thing happened] in another system then it's more likely your card is going bad...
Also check your card temps, it could be an overheating.
September 19, 2010 2:56:03 AM

CHEEEEEEEEEERS i found out what it was !!! ... the monitor cable was bad and apparently with the high requirements of 3d rendering it made those glitchy horizontal lines while working ok on desktop. I changed the cable and the lines are gone for good :)  WOOT !
September 19, 2010 2:57:32 AM

thx for all the replys !!! im runing furmark and its all good :p  !!!!!!!!!!!!!!!!
a c 189 U Graphics card
September 19, 2010 2:58:24 AM

Okay, good to hear that you've found the problem...
Happy Gaming... :) 
September 19, 2010 3:02:25 AM

ty !!
!