Sign in with
Sign up | Sign in
Your question

Cannot update asus m2n-sli deluxe bios for new cpu

Last response: in Motherboards
Share
October 7, 2011 5:39:21 AM

I hope someone can help me. I have been messing with this for most of the day and cannot get it to work.

I just stuck a phenom II x4 955 cpu in my m2n-sli deluxe, the new 5001 bios update adds support for Am2+ socket. My problem is that I cannot get my bios to update. The AWDflash does not work for my 64-bit windows 7. I have downloaded the Asus update tool and it will erase my rom, load the new rom, but fails to check it. I was able to reload my old rom from back up before I restart so I didn't brick my MB.

I have also tried to stick the .bin on a USB drive but the bios tool, EZ FLASHER does not find the usb drive. In fact, it won't even load my C: drive. It shows A: and C: but when I hit enter to open C: it finds nothing.

I feel I should mention I have had asus support (live chat) up for about 8 hours now with no response. Please, for my sanity, someone help me :) 

I have also stuck 4 GB(2x2gb) ram which is not showing up. I am assuming this maybe because the processor is not properly identified?
October 7, 2011 3:03:36 PM

werner123 said:
Hi, firstly you need to update the bios first with your old cpu installed before installing the new cpu, after the bios update is completed you can pop in the new cpu and it will be properly detected. It won't update correctly with the new cpu installed.

when using a usb flash drive with EZ FLASH it must be no larger than 8gb and formatted in fat 32/16



Ah... Will put the old one back in and try. My thumbdrive is only 2GB and I have tried both FAT/FAT32 format. The ez flash will show a: and c: but even C: does not load my hard drive. It acts like it is loading it(hangs for a few) then it stops loading but no files show up.

I was using the update tool originally so maybe that will work with old processor, is worth a try at least. Thank you for your response (I seem to not be getting much help because it is to specific, on other help boards)
m
0
l
October 7, 2011 6:29:21 PM

Ok... After about 4 more hours or playing around with everything this is what I got..

I removed everything but video, 1 hd. When I removed my new ram my pc would beep on boot. I then had to move my old ram to the unused slots (the slots my new ram sticks were in..)

Magically this lead to EZ flash finding my thumb drive. I flashed 5001 successfully BUT I cannot use my usb keyboard in my bios, I can enter it with del but cannot navigate the menus. I have read that other users were having this issue and that a ps2 keyboard would work.. Not the case for me. It seems like it doesn't find the keyboard until after windows loads..

My other problem is windows reads all 8GB ram and the new CPU just fine, but when I scanned my windows index it dropped 4 points. The culprit is my CPU and again I cannot get into the bios to mess with the settings...

I am almost there..
m
0
l
!