Sign in with
Sign up | Sign in
Your question

No sound from HTPC to TV

Last response: in Graphics & Displays
Share
September 18, 2010 11:06:28 PM

I finally got around to throwing XBMC on one of my old boxes and hooking it up to my 42" LCD for a bigger/better display when streaming Netflix/Hulu/DVDs/etc. After spending (wasting) a whole day chasing down a video card driver issue I was able to finally get XBMC running, so I hooked it up to my TV. Except, now, I don't hear anything... Closed XBMC and launched my browser to try streaming Hulu to see if it was just another XBMC issue, but I still had no sound. Went into sound manager and checked all my settings, but I couldn't even hear any of the test tones.

The video card is an older Sapphire Radeon HD 3650 512MB and I have it connected using a DVI to HDMI cable, then have a 3.5mm to RCA Y-cable running the audio. I've gone through every setting I could think of/find and everything seems to check out. I thought maybe it was trying to send the audio signal through the DVI/HDMI, but I verified that the digital audio was turned off and it was using the onboard sound by default. I went and got another Y-cable to verify that wasn't the issue, but I still have no sound.

However... if I unplug the Y-cable and plug in headphones or computer speakers, I get sound. This is while the DVI/HDMI cable is still connected to the TV, so I don't believe it has anything to do with a setting on the PC itself. I've gone through the audio settings on the TV, as some searching indicated that the audio input had to be turned on manually, but I can't find anything with such a setting. I have the appropriate AV inputs connected with the corresponding HDMI input (AV1/HDMI1; also tried AV2/HDMI2).

I'm at a complete loss here and would appreciate any assistance. I tried searching the forums for the TV model but didn't get any results. The TV is an LG 42LD450.

If any of you have an idea of where this setting may be, if it even exists, I would be eternally grateful...

Thank you

More about : sound htpc

a c 140 U Graphics card
a b x TV
September 19, 2010 1:09:50 AM

It sounds like you're on the right track with having to manually enable Analog audio on the HDTV. Check the video settings for something like HDMI-Audio and make sure that's disabled (if there is such a setting on your system).

-Wolf sends
m
0
l
!