Sign in with
Sign up | Sign in
Your question

Windows 8 won't boot in RAID mode

Last response: in Storage
Share
February 20, 2013 10:16:10 PM

I'm trying to add a RAID 0 setup a computer with windows 8 already installed. The raid array is not used for the boot disk just for data. But when I go into the bios and switch to raid mode windows 8 crashes during boot.

I googled to see if I could find a solution to this and I tried recommendations for changing my registry keys for iaStorV and storahci to 0 , but that hasn't worked.

Any idea how I can get this setup to work without reinstalling windows? Thanks.

More about : windows boot raid mode

February 21, 2013 4:38:47 AM

After messing around with this some more I seem to have isolated the problem, but am not sure how to fix it.

I have a similar system running windows 8 and I took the system drive out of that and put it into the computer I'm trying to run raid on. I set the bios to raid mode, but didn't actually connect my 2 raid 0 drives, everything booted up fine. I tried the same with my system disk for this computer, which is a SSD and it will not boot. So it is clearly something about the SSD I'm using and not drivers or anything.

Any ideas what is going on here? I'm going to try to update the SSD firmware, but I don't know if that will matter at all. Is there some reason a HDD would boot, but a SSD with the exact same setup won't? Thanks.
m
0
l
!