Closed Solved

ATI Radeon HD 5830

Hello, I have a question about the HD Radeon 5830. I have been having some problems seeing horizontal lines across my screen, white flickering dots in video playback and 3d problems in games.

When i go into the overdrive program and check the GPU clock it says its running at 157mhz default.

When i overclock it to 600mhz all my problems disappear why is it defaulting to 157mhz isnt it suposed to be 800mhz?
5 answers Last reply Best Answer
More about radeon 5830
  1. Best answer
    It is supposed to run slow in 2d (power savings) and pick up in 3d it looks like yours is not doing that when needed.
  2. Best answer selected by mike1990.
  3. rolli59 said:
    It is supposed to run slow in 2d (power savings) and pick up in 3d it looks like yours is not doing that when needed.


    Ok is there something I can do to enable it? or is the video card bad?
  4. Get MSI afterburner or something else that will monitor and log your clocks while you are in a 3d application. Just because you are seeing 157 in CCC doesn't mean that's what your card runs at in games. And what exactly to you mean by "3d problems in games"? Are the games running but laggin badly, video tearing, textures missing? Does it crash? In what games at what settings? And the really helpful people here are going to require you to post your complete system specs/os/driver versions ect. before they are going to be able to help you test and declare your video card bad or not.
  5. This topic has been closed by Mousemonkey
Ask a new question

Read More

Graphics Cards HD Radeon Graphics