Sign in with
Sign up | Sign in
Your question

Gigabyte motherboard GA-Z68X-UD3H-B3

Last response: in Motherboards
Share
October 8, 2011 6:27:03 AM

i got a
gigabyte GA-Z68X-UD3H-B3 MOTHERBOARD
corsair vengeance ddr3 8gb ram 1.5v
wd 1tb hdd (2)
raid 1 setup

and i cannot get windows to load it starts then say language to install. then it wont go no farther. i have changed memory sticks, put one in at a time, same with hdd's, and still cant get bast that

it is windows 7 64bit im trying to install,
does anybody have any ideas?????

thanks,
Al
a b V Motherboard
October 9, 2011 5:20:55 AM

Can you get it to install if you do it as a regular drive set up? Just checking the install disk works correctly.
m
0
l
October 9, 2011 1:57:12 PM

i not sure what you mean there. i just put this together so all i did was set up hdd to raid 1
m
0
l
Related resources
October 9, 2011 1:57:49 PM

not real good at all this just thought id try a build
m
0
l
a b V Motherboard
October 9, 2011 4:20:33 PM

That's what I'm saying. Just start with installing your os on a single hdd to make sure your operating system disk works properly, as well as making sure all your hardware is working like it should. Once you start doing a simple install and everything looks to be working correctly then stop the install, go in and reset up the raid 1 and try again. I believe you will need to install the raid drivers from your motherboard disk after you set up the raid and before you install the operating system. You will have to go into bios to set up the raid first, Ctrl-M on start up I believe. After you have done that and you start on the windows install, when it asks where you want to install windows you will need to select install driver, or options first if they are not active, click on the optical drive that contains the mobo drivers set and select it from there. When if finishes installing those it will go back to asking you where you want to install, and just select the raid 1 drive.

Sorry, I should have asked = does it let you select a language or are all the options locked?
m
0
l
October 9, 2011 10:14:22 PM

cant get it on one drive, you think disk is messed up? i used it on my lap top, does it only let you put it on 1 pc? its oem window 7, if so i will buy another
m
0
l
a b V Motherboard
October 9, 2011 10:28:45 PM

It's possible the disk is bad. You should be able to install it on many computers but might have problems registering it on more than 1. But it should install. What is happening when you try to install it on a single disk? Does it boot to disk and start an install?, then stop? Or does it do nothing? Can you go into bios and make sure your hdd(s) and optical drive(s) are recognized, (I think delete key on startup for bios)? And check boot order make sure it starts with cd/dvd as first boot device, then WD drive. Maybe the hard drives are plugged in wrong. Try it with only 1 hdd and 1 optical drive plugged in. Let me know the steps you do and what happens when you try. Think specifics. You know - turn comp on boots till 1 beep from mobo speaker sounds, boots to install disk, or won't boot and gives me what??? error? No disk found, no NTDLR file, (or whatever file that is I keep losing on boot, lol), Like that so we can walk through it.
m
0
l
October 10, 2011 4:03:54 PM

Thanks,
Everything is booting right hdd are recognized, I see them on boot up then when I take one out that is recognized, it beeps once when turned on. The optical drive is recognized, I even changed RAM, all looks good on start up, what is weird though I had a old xp widows disk and I tried that on also and it starts loading all files then stops and GPS to a blues screen and freezes there, I thought same thing it should let u at least get to registration part of the disk. I tried with one drive at a time then 2 also plugged into different SATA sockets on the board. But everything is showing up on start up, just can't get Windows in there.
m
0
l
October 10, 2011 4:06:47 PM

I will give u an error code when I get off work, I remember on the xp disk it did give a error code,.. it will be bout 1630 ct
m
0
l
a b V Motherboard
October 10, 2011 4:41:27 PM

How about the memory? You said you changed memory. are you using CMZ8GX3M2A1866C9 or CMZ8GX3M2A1600C8? If not what do you have? Have you tried just 1 stick of memory in the single slot, first one stick and then the other with the new memory in case 1 stick is bad causing the freeze? ( I know you did it once but if you changed memory I'm just asking). Also, you said you have 8GB's of memory. Is that in 2 or 4 sticks?
m
0
l
October 10, 2011 5:15:27 PM

I believe its the 1600c8 might be 1600c9, but its 2 sticks of 4gb, I have them in slot 1 and 3 . I don't think I tried it with on memory stick in slot one with one hdd. I will try that one. I know I tried one RAM with 2 hdd. Also u said check boot sequence, I didn't mess with that, but ill change it to dcs drive 1st, but does that matter if the cd takes off after u turn it on? Cause I do believe its set up for hdd to boot 1 st. But I will try that also. Thanks for UR time an patients
m
0
l
a b V Motherboard
October 10, 2011 5:40:19 PM

Reason I ask about the memory is because Gigabyte tests and lists some memory and Corsair tests and lists some memory so if you choose something off one of those lists you are usually ok. If you choose something not listed from those lists sometimes you have to go in and loosen some timings and/or up the vdimm. Make some adjustments for them to run stable. When you get home can you check the entire model number of the memory? Sometimes the difference between CMX and CMD is all that makes the difference.
And if you already tried the memory sticks individually with 2 hdd installed I don't think it will make a difference if you only have 1 installed.

Time and patience??? Man this thing is beating me up lol 2 different os, 2 different hdd, changed memory out, Only so many components left.

Speaking of which - what psu do you have? Brand and wattage? And do you have both power connectors plugged in?

And does it do the same thing on each drive and each operating system? I know it will be a little different from win 7 to xp but basically with each system.
m
0
l
October 10, 2011 6:33:09 PM

Thermaltake 600 watts, 2 power connectors???
There's only one power connector to motherboard right. Then 1 to each of hdd's and one to dvd drive
Also I didn't change out hard drives just RAM. I had the 8gb micro center RAM, but it was 1.65v so I went with corsair 1.5v .

Patience...lol dumb spell checker changes it on my phone sometimes..
m
0
l
a b V Motherboard
October 10, 2011 6:42:50 PM

There are 2 different power connectors on your motherboard. There is the 24 pin connector located opposite cpu side of the ram and their is another 8 pin power connector located right behind the ps2 and vga plugs. You absolutely need the second power plug connected to power the board correctly. If that solves all our problems I'm having a beer after work. and spell checking sucks, but if you disable it like I did people let you know how stupid you are with your spelling. hahaha
Let me know if it's connected or when you connect it if everything works. and if it's not connected and you connected it go ahead and plug in all your ram, hdds and opticals and see if everything works.
m
0
l
October 10, 2011 7:17:44 PM

Ok sounds promising cause I don't think I got the second one.... Can't wait to get home lol
m
0
l
October 10, 2011 9:44:37 PM

well i did have it connected so that was a nogo... my RAM
is CMZ8GXM2A1600C9
m
0
l
October 10, 2011 11:19:26 PM

YOU WILL NEVER BELIEVE WHAT IT WAS..... I HAD THE KEYBOARD USB PLUGED INTO THE 3.0 USB SLOT, its a older keyboard so evidently once the windows screen came up that wa it for that keyboard... have you ever heard of such a thing??? thank you soo soo much for your help
m
0
l
a b V Motherboard
October 11, 2011 2:37:47 PM

Yeah, that is incredibly hard to believe!! I don't think I would have even thought of that. Well, I wasn't much help but I'm glad you got it. So, did you load your drives as a raid? And get it working?
m
0
l
October 11, 2011 2:50:44 PM

Oh yea works great, but shouldn't those usb be backward compatible? You was a great help cause I learnt some future troubleshooting techniques..
m
0
l
October 15, 2011 7:58:09 PM

Hello, it's always some thing dumb like that. See "USB woes" in the thread titled "Gigabyte guide".
However I had the same problem and it was TWO bad iso downloads for win 7 64bit. (You don't have to buy the install disks only the product keys) ....the third one was good.
m
0
l
!