Sign in with
Sign up | Sign in
Your question

Gateway netbook poor wireless connectivity

Last response: in Wireless Networking
Share
August 15, 2010 7:31:35 PM

Hello,
just purchased a Gateway N214 netbook - generally pleased but it doesn't pick up wireless networks as well as my other laptop - at home shows a weaker connection than the other laptops and doesn't work as far away from the router as the other - signal also appears to be weaker although it shows as execellent on other computer - is this a problem known with netbooks or Gateway?
Anonymous
a b F Wireless
August 16, 2010 4:23:17 PM

Well I don't think anyone's going around claiming that Gateway are the best computers on earth.

But before you return it to the retailer you should try to optimise your reception and avoid interference.

1) raise the router above furniture level
2) Experiment with channels (some will work better or worse depending on your environment)
3) If you can detect strong neighbouring wifi, use a channel 5 stops away from strongest.
4) Relocate cordless phone base or video sender etc.
5) Be prepared to move the computer (or at least turn it so your body is not between the router signal and the wireless adapter's antenna.
m
0
l
August 16, 2010 9:55:52 PM

Thanks fihart. I'm willing to try any/all of these suggestions, but reception/interference should be common to all devices accessing the router. I literally had the Gateway and a laptop side by side - poor reception on the former and good on the latter. I also noticed while on vacation that the Gateway was unable to pick up a wireless network at a hotel we stayed at while my wife's iPod was fine. That suggests something peculiar to the Gateway, no?
m
0
l
Related resources
Anonymous
a b F Wireless
August 16, 2010 10:56:33 PM

"I also noticed while on vacation that the Gateway was unable to pick up a wireless network at a hotel we stayed at while my wife's iPod was fine."

There are differences in wireless performance between devices, but your Gateway does sound like it has a prob.
m
0
l
August 30, 2010 2:19:03 PM

Don't have this issue on my 214. It does take a few secs longer to log on with internet access but wireless signal is fine. I would try another one.
m
0
l
!