Sign in with
Sign up | Sign in
Your question

New Comp Doesn't Finish Post

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
November 13, 2010 2:54:11 AM

Hi All,

I built my new computer about two weeks ago.

850W Corsair
GTX 460
2x3 DDR3 1600 GSkill
Sabertooth x58
Intel i7

It worked great out of the box until recently. The board has LED lights for each of the post tests and hangs if one of the tests doesn't complete. I'm having it hang on the CPU & RAM tests (the first two). Previously I reset the board's bios and this cleared up my issue. However, it’s come back (with vengeance) and setting the bios does me no good. I've tried swapping out the RAM (which as passed 2 rounds of MemTest86+ so far). I am looking to get a POST speaker (which didn't come with my case or my board :fou:  ). I'm looking for any suggests which might help me narrow down the issue.

Thanks for any help!

More about : comp finish post

November 13, 2010 2:58:51 AM

My thoughts after working with it some more are A) PSU or B)MOBO.....
m
0
l
November 13, 2010 4:41:56 AM

More updates: I can boot consistently now depending on where I move the RAM. The slot layout is 2A1A 2B1B 2C1C

If I use the defaults 1ABC post fails. If I use 1A or 1C post success (might just be picking up the 1A though). Move to 2 ABC post fails. Move to 2A1A2B post success. So it seems that the RAM is good. It also seems like the B DIMs in my MOBO are bad. I'm still not sure if this might be a power issue. When I boot with 2A1A2B my voltages all are with in bounds so that makes me think MOBO.

Still looking for any help....
m
0
l
November 15, 2010 1:25:52 PM

So I get my new Post Speaker and now...it works fine. Perhaps just a bad day? Maybe my RAM wasn't pushed in all the way. Well thanks I guess.
m
0
l
!