Sign in with
Sign up | Sign in
Your question
Closed

Can't Search or Index, completely disabled

Tags:
Last response: in Windows 8
Share
January 7, 2013 1:40:19 PM

Hello,
So I've discovered that I am completely unable to search for files in Windows 8 upgrade. I upgraded from Windows 7 Pro which I was not having this problem with. I am logged in as Admin.

Typing on the Start screen does not bring up the search window automatically.
The Search Charm does not let me choose what to search. Will only search apps.
"Windows key" and "X" then "Search" will not respond, clicking it does nothing.
Control Panel, Index Options will not respond, clicking it does nothing.

I seem to be completely locked out or something. Any help would be appreciated. Forum searches and Google searches did not bring up any results for this that I saw.
January 7, 2013 1:56:03 PM

Go to your start menu and find the run command window (alternatively press Windows button + r)

type: "services.msc" (without quotation marks) and press enter.

Find "Windows Search" on the list and make sure it is set to "started" and "automatic"

do the same thing with "indexing service", though this might also be found if you right click on your harddrive and press

"properties" - make sure that "Allow files on this drive to have contents indexed in addition to file properties" is enabled.

I don't know ape about Windows 8, but I assume that these commands are the same.

Hope this helps ;) 
Score
0
January 7, 2013 2:03:05 PM

chriscornell said:
Go to your start menu and find the run command window (alternatively press Windows button + r)

type: "services.msc" (without quotation marks) and press enter.

Find "Windows Search" on the list and make sure it is set to "started" and "automatic"

do the same thing with "indexing service", though this might also be found if you right click on your harddrive and press

"properties" - make sure that "Allow files on this drive to have contents indexed in addition to file properties" is enabled.

I don't know ape about Windows 8, but I assume that these commands are the same.

Hope this helps ;) 


Ok, thanks. I'll give that a shot as soon as I get home from work.
Score
0
Related resources
January 7, 2013 10:22:32 PM

chriscornell said:
Go to your start menu and find the run command window (alternatively press Windows button + r)

type: "services.msc" (without quotation marks) and press enter.

Find "Windows Search" on the list and make sure it is set to "started" and "automatic"

do the same thing with "indexing service", though this might also be found if you right click on your harddrive and press

"properties" - make sure that "Allow files on this drive to have contents indexed in addition to file properties" is enabled.

I don't know ape about Windows 8, but I assume that these commands are the same.

Hope this helps ;) 


Unfortunately I don't have a Windows Search service or Indexing service in my Service.msc.

Anyone have any other thoughts on this?
Score
0

Best solution

May 6, 2013 2:01:51 AM

ibjeepr,

I found if you go into Control Panel -> Programs & Features -> on the left side there is an option to "turn windows features on or off". Go into that and you should be able to fix that issue... that's how I fixed mine
Share
September 17, 2013 1:18:12 PM

shazzmuzik said:
ibjeepr,

I found if you go into Control Panel -> Programs & Features -> on the left side there is an option to "turn windows features on or off". Go into that and you should be able to fix that issue... that's how I fixed mine


Thanks that helped me :) 
Score
0
!