Sign in with
Sign up | Sign in
Your question
Closed

Black bars every time i restart.

Last response: in Graphics & Displays
Share
September 23, 2010 2:33:15 AM

I recently updated my 5870 drivers to version 10.9 and i started to get black bars around the outside of my monitor. This has happened to me before so I go into CCC and change my scalling options and it fixes it, but then every time i restart my computer the black bars come back. Ive tried rolling back the drivers to different version and that doesnt seem to work. When i re-open CCC my setting are still set properly but for some reason the monitor is not responding to them. Any assistance would help alot guys, oh my resolution setting is 1920x1080 and that is the recomended resolution for my monitor. thanks alot.
September 23, 2010 3:00:20 AM

Did you try resetting to factory defaults? CCC, Preferences Menu.

Doubtful, but are there any settings on your monitor that would make assumptions about the incoming signal? Resetting to factory defaults here might do something.
Score
0
September 23, 2010 4:23:14 AM

willmiller82 said:
I recently updated my 5870 drivers to version 10.9 and i started to get black bars around the outside of my monitor. This has happened to me before so I go into CCC and change my scalling options and it fixes it, but then every time i restart my computer the black bars come back. Ive tried rolling back the drivers to different version and that doesnt seem to work. When i re-open CCC my setting are still set properly but for some reason the monitor is not responding to them. Any assistance would help alot guys, oh my resolution setting is 1920x1080 and that is the recomended resolution for my monitor. thanks alot.


Try this:
http://support.amd.com/us/kbarticl [...] otfix.aspx
Score
0
Related resources

Best solution

September 23, 2010 4:26:45 AM

Uninstall 10.9 CCC /driver sweeper etc. and install hot fix:

http://support.amd.com/us/kbarticles/Pages/ATICatalyst1...
Share
September 23, 2010 3:12:09 PM

Thanks a lot that worked like a charm. I went to the ATI forum and all the forum moderator would tell you to do was search ati forum so more, not a lot of help. It almost feels like cheating whenever I use toms forums. Again thanks a lot this has been bugging me for days.
Score
0
September 23, 2010 3:14:09 PM

Best answer selected by willmiller82.
Score
0
a b \ Driver
a b C Monitor
September 23, 2010 6:09:26 PM

This topic has been closed by Mousemonkey
Score
0
!