Sign in with
Sign up | Sign in
Your question
Closed

Stuck on loading operating system

Last response: in Motherboards
Share
October 13, 2011 2:31:27 PM

New computer build

GA-990FXA-UD3
AMD Phenom x43.4ghz
Corsair PSU 600w
Corsair 8gbs (2x4gbs) ddr3 q1333
4,1tb western digital cavair black 7200rpm 64mb cache(for raid 5)

Nvidea xfx ati radeon 4650
2, 1tb seagate 7200rpm 32mb cache Operating system is on the independent disks

XP professional
7 ultimate

Stuck on loading operating system. Any ideas?
a b V Motherboard
October 13, 2011 3:06:24 PM

Stuck how? Is it just hanging? Does it blue screen? Does it go in a loop and always start at the begining of the install?

We need some more info.

What type of media are you using. A home made DVD from an ISO, a USB stick, or a factory made Windows DVD?
Score
0
October 13, 2011 3:23:51 PM

Is copied from 7 disk

And it just sit there's tell I restart the computer no bsod

Score
0
Related resources
October 13, 2011 3:52:14 PM

Does the RAID system shows up normal during BIOS post? Look for "status" and "bootable" wich should be "normal" and "yes"

Stuff like that happens, specially with XP installed. You may need to load the OS using a diferent HDD and then repair the RAID array.

BTW, I sugest changing that to RAID 0 and adding a external disc for quick backup/system restore
Score
0
October 13, 2011 4:04:26 PM

This is all happening when The controller type is is in all modes

I have tried to take a Hdd out of the array to make it the os drive but it will not read the the disk drive for the installation
Score
0
October 13, 2011 5:32:15 PM

Did 24 hrs of testing on it, with the board it is good.
Score
0
a b V Motherboard
October 13, 2011 5:36:39 PM

Need a better description of what happens.

So does it post? If so does it boot off the DVD and hang, or is it not even booting off the dvd?

Do you get the push any key to boot from dvd prompt? If so what happens next?
Score
0
October 13, 2011 6:15:09 PM

It posts does not try and boot off the DVD drive at all get stuck on a black screen with loading operating system
Score
0
a b V Motherboard
October 13, 2011 6:31:01 PM

Just for testing change the bios setting so the DVD drive is the only boot device, then set it so the DVD drive is the first boot device and try again.

Some boards are a pain to get to boot off of CD-DVD drive.

My second thought is that the boot-section of your DVD did not copy correctly. Most home made DVDs do not boot correctly. If you copied the original using a free CD copier or just copy and pasting from windows the boot section probably did not get copied.

Nero does a good job at making bootable disk. Or you can use Windows to copy the disk as a iso or img and then burn the img.
Score
0
October 13, 2011 6:48:19 PM

Boot 1st is cd drive with nothing as the second boot device, it has booted off this DVD before

I restarted post then loading operating system... And nothing the disk drive does not try and spin up
Score
0

Best solution

a b V Motherboard
October 13, 2011 7:03:16 PM

Stumped.

My gut says its the DVD, do you have another bootable CD-DVD like a windows xp install or even a memtest dvd. If those boot that would point to the win7 dvd being bad. If those don't boot then the issue is with the bios settings or the dvd drive.
Share
October 13, 2011 7:15:37 PM

I can look for one I lost the original windows 7 disk

I have 2 optical drives in the computer and another that hasn't been used since I got it.

Both drives that are in the computer are doing the same thing.

This stuff started happened after I was updating drivers off the gigabyte site last night.

Before this native ide mode would boot up just fine but raid would bsod after the classpnp.sys driver.
Score
0
October 14, 2011 5:07:55 AM

Thanx guys for the help, reflashed bios and it worked she boots up with no problem in native, now just to set up the raid so i may need help on that
Score
0
October 16, 2011 1:33:07 PM

Best answer selected by tadroptopgirl.
Score
0
a b V Motherboard
October 17, 2011 6:46:52 PM

Know you've already selected the best answer.

Just wanted to let you know you were far from the only person with this problem. Just bought my parts to assemble one this weekend, nearly identical setup:
-- Phenom II X4 970 CPU
-- Gigabyte 990FXA-UD3 (revision 1.0) board
-- Corsair XMS3 8GB (2x4GB) DDR3-1600 RAM
-- WD Caviar Blue 1TB drive (no RAID)
-- Thermaltake TR2 750W PSU
-- XFX Radeon HD 6450 1GB video card
-- Windows 7 Professional 64-bit OEM

Had the same problem -- the parts were all connected just fine, I could hear the hard drive spin up, & the DVD spin up in the drive...but after the boot/POST it jus said "Loading Operating System". Testing the various hardware was really difficult, since the PC I was replacing didn't have a SATA controller, both new DVD & hard drive were SATA, old DVD & hard drives were IDE, & the new board didn't have an IDE controller. I got as far as verifying the DVD disc was at least good -- my old PC told me "Your processor isn't compatible with this type of operating system" -- but was just about ready to take everything back.

But then I reconnected the new PC, did a quick search, & found that it was the fault of the BIOS. Gigabyte's forums had a thread with a humongous amount of posts, basically saying that the most recent BIOS (version F5B) was the cause of the problem. That BIOS was the one just released this month to allow the boards to take the new FX processors...& "to be helpful" Micro Center had just flashed the update onto all of the boards.

Flashed it back to version F4, & it immediately recognized the DVD disc & started installing Windows 7.
Score
0
October 28, 2011 3:42:00 PM

I have a very similar issue! I am a 1st-time computer builder (I recieved all my parts yesterday (10/27/11) which consisted of an AMD FX-8120 chip, GA 990FXA-UD3 mobo, Corsair Vengeance DDR3 4gb sticks of ram (x2 Model: CMZ8GX3M2A1600C9), Saphire Radeon HD 6770 PCI express card (Model: 100338L HD6770) Rosewil green series Power Supply (Model: RG 630-S12 ), & a Seagate 1TB HHD (Model: SATA6.0 32M ST31000524AS). After probably 4 hours of assembling (yes I know that took awhile, first time I even touched a mobo!) I finally had everything where it was suppose to go and I boot it up, all seems well so far!, A few seconds after the Mobo loading screen I come a screen which says "Loading Operating System..." sometimes it will reset to the mobo loading screen and go on a rebooting loop, other times it will stay stuck on the "Loading Operating System..." screen. I am trying to boot my os from a USB Flash drive (2.0, not the new 3.0ss USBs) Ubuntu (I have no optical drive atm, but will be buying one possibly today after work). Mind that I have messed a bit around with the BIOS settings (little troubleshooters that I have read in other forums which aren't working) and still nothing seems to give. I am an intern in a company in the IT department (as that is my major) so I asked someone here and they suggested taking apart some pieces such as the graphics card first and see if it boots from there, also my RAM sticks but I have not had the chance to attempt those troubleshooting steps yet. Once I get home it will be Round 2 of trying to get this computer up and running perfectly! I just want to ask what are your guys' suggestions on what I should do to troubleshoot. I've read around that flashing your BIOS to a new one is probably a good bet. My question, how do I flash my BIOS with a new update? how can I check my current BIOS version? What suggestions do you guys have? ALL INPUT IS APPRECIATED!=D
Score
0
a c 135 V Motherboard
October 29, 2011 8:26:29 AM

It would be better for you to start your own topic.You'll definitely get replies there.
Posting in a topic that's already solved won't probably help you.
Score
0
!