Sign in with
Sign up | Sign in
Your question

PC started fine then shut down after exiting BIOS and no longer POSTs

Last response: in Systems
Share
November 15, 2010 9:33:59 PM

Firstly, I apologize in advance if this is extremely lengthy but I’m going to try and get as much detail out there to, hopefully, make it easier for someone to help recognize the problem.

I’ve already searched this site and the rest of the internet and have only found slightly similar posts to the problem I’m having but didn’t find the solution to my problem. I'm fairly amateurish in pc building and troubleshooting, this is the 4th system I assemble from scratch and the previous three have POSTed, booted up, OS installed, and have been running fine (with the exception of one having a constant blue screen that I was able to troubleshoot but since has been running like a champ)… all thanks to the step-by-step guides I have followed from this site.

System specs:
CPU: AMD Phenom X4 9750 Quad Core 2.4Ghz AM2+
MOBO: Gigabyte MA74GM-S2 AMD, Micro ATX AM2+
RAM: 4GB OCZ SLI-Ready DDR2 800MHz (2x2GB)
HSF: Thermaltake V1 LGA1366 copper
HDD: 1TB Seagate ST31000528AS Barracuda 7200.12, SATA
PSU: Ultra LSP650-Watt ATX
GPU: (using onboard graphics)
DVD: Lite-on IHAS124-04 internal writer, SATA
CASE: Cooler Master Elite 330 ATX Mid-Tower
Thermal Compund: the one that came with the cpu cooler, it didn’t have a brand name (I know, I know, I should’ve probably bought a better one separately but I didn't)

So after building this new system I proceed to power it on, hear (and see) all the fans and LED’s come on, hear the ‘single short’ beep and the compter POSTs. Good so far. I proceed into BIOS and ONLY make(2) changes; enable cpufan fail warning and system fan fail warning (they are set to ‘disabled’ by default), I then go into PC health and monitor CPU and system temps for a few min (which is just a habit I’ve done with all previous builds) cpu temp is steadily between 19-21C and system is 33-34C. I hit F10 to save & exit, hit enter, then the pc instantly shuts down. I knew something wasn’t right since everything seemed to be running fine until I exited BIOS.

I power it back up and starts again normally, fans all come on, single short beep, POST, so I proceed to install the OS (Win7) and the install is going smoothly until it gets to the first point at which it does an automatic restart before it continues installation of the OS, then instead of re-starting it just shuts down. I try to power it back on and all the fans come on, LED lights up, but NO single beep, no POST, nothing coming up on the monitor. I let it run for a few minutes waiting to see if it’ll POST and nothing (fans and LED still on and running though). I do a hard shut down check monitor power and cable and try re-starting it and get the same results.. no beeps, no POST, nothing but the fans running and LED’s.

I swapped monitors (w/known good one) and nothing, swapped DVI cable (w/known good one) and nothing, used a VGA cable instead of DVI and still nothing. I didn’t think that would fix it since I knew the computer wasn’t POSTing but I figured I’d rule out the monitor and cables. I already had the side cover open so I check 4-pin CPU power connector, 24-pin MOBO connector and make sure they aren’t loose and are plugged in properly. Checked the RAM and made sure it was seated properly. Checked all cables and wires for anything loose or abnormal.. didn’t find anything unusual. Fire it up again and same deal as before, no POST, nothing on screen but fans all on (did a handful of hard shut downs and re-starts with same results).. pretty much followed everything in the "System won't boot" and "no video output" checklist.

Next I pulled out the CMOS battery on the MOBO and waited 1min before re-installing to reset the BIOS. This time it POSTs properly and continues where it left off installing the OS. It then gets to the next stage during the OS install where it does another auto re-start (this is normal for Win7 and is not the first time I intall using the same disc so I know the Win7 disc is not bad) then does the same as before; shuts down instead of re-starting. I power the computer back on and all fans come on but no single beep, no POST, nothing onscreen.. same problem as before.

I have another system with almost all compatible parts so I start swapping parts to try and isolate the problem:
Swap the RAM w/known good RAM and same results; everything runs/turns on but no POST and blank screen. Tried removing ALL the RAM to see if I would get the long error beeps and yes I get the long error beeps. Tried installing only (1) stick of RAM at a time and same results. Switched the single stick of RAM to another slot and same result.

My older system has a known good GPU card so I installed it and plugged in the DVI cable accordingly (thinking maybe the onboard graphics took a dump) and same result.

Tried a known good PSU and same result.

Removed the CPU and HSF to see if I put too much thermal paste and there was a small amount that oozed down the side of the CPU but didn’t drop low enough touch the MOBO so I didn’t think that was an issue.. regardless I still cleaned off the slight excess with isopropyl alcohol and some q-tips. Tried again and same result.

Swapped in a known good CPU (AMD Athlon X2 Dual-core 3.2Ghz that I’ve been running for years now in another system) and BAM! She lives again, POST successful and this time it finishes loading the OS.

(So now I’m curious if my other system will run with the newer system’s CPU that I just took out and negative, it doesn’t; fans turn on and all but no single beep and no POST blank screen. So up til this point I’m thinking the CPU was the problem.)

I let Windows run for a while just to see if it stays on and it and seems stable so I proceed to do a manual re-start (click on start menu and click re-start) and sure enough it re-starts normally. I go back into BIOS and without making changes I exit then déjà-vu! PC shuts down again! And this time when I try to power it back up I get nothing, zero happens, nothing comes on.

So now I’m confused and thinking it wasn’t the CPU that was bad and maybe the MOBO (or who knows what) caused the CPU to go bad? I’m freaking out thinking I just ruined a good CPU so I stop, put my old CPU back in the old system to see if it works and thankfully my old system started and booted back up normally…

So that’s where I left off since I was breaking my head thinking about it. The only thing I didn’t swap in from my older system was the MOBO but I thought if I did that then I wouldn’t know if the new MOBO was bad. I was trying to isolate the MOBO which is what I think is bad but if the CPU didn’t work in my older system then could it be that both the MOBO and CPU are flawed? Could the MOBO have caused the CPU to fail? Is that possible? And if it is under what circumstances would that happen? Could there be an internal short in the motherboard (manufacturer defect) that could've caused this?

I was thinking of installing everything outside the case (breadboarding is it?) but since the CPU caused the same problem in my other ‘known good’ system I thought it might not make a difference.

Thanks in advance for any help in identifying this problem.
November 15, 2010 10:34:48 PM

Breadboarding is a good idea.
Did you verify that all the settings in BIOS were returned to default after doing the battery trick? One minute of removing the battery seems kinda short to me (that's what she said, lol).
m
0
l
November 15, 2010 10:43:49 PM

I honestly don't think I specifically checked if all the BIOS settings reset to default.. hmmm I'll try removing the battery for a longer period and see if that makes a difference.
m
0
l
Related resources
November 15, 2010 11:00:45 PM

Work through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.
OK, you evidently did that.

If not, continue.

I have tested the following beeps patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

The following expands on the troubleshooting tips in my breadboarding thread.

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU. You do have a case speaker installed, right? If not, you really, really need one. If your case or motherboard didn't come with a system speaker, you can buy one here:
http://www.cwc-group.com/casp.html

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU.

Motherboard LED's mean very little. When on, all they are telling you is that the computer os plugged into a live power socket and the PSU is switched.

Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card. Silence or long single beeps indicate a problem with the memory.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.
m
0
l
December 14, 2010 1:01:52 AM

Hmm... I've just put together similar system (everything brand new) with same mobo - same sh*t happens here - basically when restart is invoked, the PC is randomly shutdown instead and it's not possible to turn it back on (I mean totally nothing happens - not a single fan goes on, I tried to wait couple of minutes and nothing - the only thing that helps is unplugging the pc for a while, then everything works again just peachy.. seems like the GA-MA74GM-S2 (rev: 4.4) has some issues as there's nothing overheating, PSU 400W 82+ bronze is overrated for future upgrades.. - I'll try flashing BIOS and I will let you know if it helped (I'm not getting my hopes high based on what I see in the BIOS updates notes :/  )..

..I wonder if there's anyone else with this issue and has already figured it out?
m
0
l
December 16, 2010 7:42:10 PM

Interesting that you have the exact same problem.. hmm.. I always thought it was a mobo issue but now I'm almost completely convinced. I got a question for you drcain, have you gone into your bios (either to make changes or no changes) and when you exited bios did it shutdown? Well thats exactly what happened to mine (along with the random shutdown when restart was invoked too). However I noticed it shut down when I would exit bios using F10 key to save & exit bios.. as soon as I hit [enter] to confirm the choice the pc would shut down.

In any case, I got mine up and running and everything is stable now. I couldn't tell you which part resolved the issue for the life of me but give this a shot; I removed the cmos battery for over 5min, to make sure it definitely reset (previously I had only removed it for about 1 minute), re-installed the battery, started her up normally (single-beep heard), went into bios and selected the 'Load Optimized Defaults' option and hit [enter], THEN exited bios using the 2nd option of the following.. (I'm sure you know this already but just so its out there) there's two ways to save & exit; option 1 is to hit the F10 key and hit [enter].. option 2 is to highlight the selection 'Save & Exit' then hit [enter].. previously my pc would shut down (EVERYTIME) when I'd exit bios using the F10 (option 1) method happened at least 3 times... So I decided to use option 2 this time and that was the first time it actually DID NOT shut dow after exiting bios... booted up fine since then and it's been running like a champ.. not a SINGLE issue with the pc after that. Running Windows 7 Ultimate.

Like I said I don't know what part of that fixed the problem but it did haha!

Let me know if you have any luck with that
m
0
l
December 17, 2010 11:20:50 AM

Well the very first time this happened to me was the very first boot of the new build when I have changed some basic settings in BIOS (AHCI mode, dual channel mode for memory, etc.) - no overclocking or anything fancy - and then saved the settings with F10 - instead of restart there was a shutdown and the PC was not able to start anymore (until I cut the power to it completely it never starts even after couple of hours - I have tested this situation when I left the PC in state "unable to start" but I didn't turn off the PSU overnight). So the answer to your first question is yes :) 

BTW my build is very simple intended for browsing and office work only:
- Athlon II X2 255
- GA MA74GM-S2
- 2x1GB DDR2 Kingston 800Mhz
- WD Blue 500GB 7200rpm
- 82+ bronze 400W PSU

Therefore there should be virtually nothing going over the limits.

Anyway - I have done some more testing:
- the PC is shutdown randomly when restart is invoked (doesn't matter if it's "hard" restart with the reset switch or "soft" restart with Ctrl+Alt+Del or simple restart from OS (Win7 32bit) - sometimes it goes through 20-30 restarts with no problems, but there always will be unexpected shutdown instead of restart sooner or later
- it seems the failure happens more often if the PC is cold - meaning it seems to happen more likely if I restart the PC couple of minutes after boot (to apply OS updates for example)
- sometimes the PC won't start even after normal shutdown is invoked and I try to turn it back on after a minute or two
- saving BIOS settings usually works even through F10, but not everytime
- the PC can stand any "burn-in" test - I have run FurMark (GPU toaster) and OCCT (CPU and memory toaster) at the same time for couple of hours to check the stability of CPU and northbridge GPU under stress and heated conditions - everything was fine..
- I have even put a lot of stress to PSU, when I have repeated this test with major power drainer GeForce 8800 GTS I found somewhere in the dust of my closet - also couple of hours of turning the PC to portable personal heater - not a single issue

My conclusions:
- the PSU can withstand anything I throw at it considering the options of such simple build
- all other components can withstand loads of stress and heat
-> it still seems to me like a motherboard issue - I just can't seem to pinpoint the exact fault

To my previous post - when I checked my current BIOS version I found that I have the latest version (FK) so there was no point in flashing it, but the TechSupport of Gigabyte sent me the new beta version (FLE) that is not yet released on their website to try out - I'm going to try this over the weekend to see if it helps.. until then I still have the issue and don't know how to fight it.. :/ 

If anyone else have encountered this and know the solution, I would really appreciate if they post the solution here.

Dave, I'm sorry, but your solution is a bit blurry - BUT if it works for you now it gives me an idea that it may be caused by some combination of BIOS settings (I will test this by playing with the settings). Thanks for your input! :) 

Grrrrr I hate it when some stupid thing likes this eats away all of your free time...
m
0
l
December 20, 2010 10:40:53 PM

Sorry, I know my solution is doesn't make much sense but that's exactly what I did and it went from always shutting down after a BIOS exit to running perfectly normally so at that point I decided to stop any tweaking.. As you probably are, I was sick of the thing giving me such a headache so I haven't tweaked any BIOS settings or tried flashing it since..

Post your results after flashing using that beta version... I'm curious to see if that helps..
m
0
l
December 22, 2010 3:15:00 PM

Hello again,

so I have flashed the "FK" BIOS with the one I got from the Gigabyte tech support (ver. "FLe") during the weekend.
So far so good! Today is Wednesday and the issue didn't appear ever since - I have done lot of restarting, many restarts in a row, shutting down and turning back on, changing/saving BIOS settings etc.. basically I have tried every situation when this happened and still nothing. Maybe it's too soon to celebrate as I still don't know what exact situation was causing it (the issue appeared to be random) so I'm unable to 100% reproduce it and state that I have the fix, but it seems flashing the "FK" BIOS to "FLe" one did it for me.

If anyone else has this issue with this motherboard, feel free to replay to this thread, I will provide you with the FLe BIOS as it is not yet available on the gigabyte.com site for download.

Cheers,

- DrC -
m
0
l
December 22, 2010 6:04:00 PM

Thats good to hear.. hope the problem is gone for good! If the problem ever arises again, which I hope not (knock on wood), I'll hit you up to get that BIOS version but for now I'll leave as is since its stable.
m
0
l
April 2, 2013 5:51:33 AM

Well I'm using an asrock 970De u3s3 as motherboard.So ,I gotta say that this is a new pc ,every single piece being bought from the shop.I entered BIOS ,checked ram,cpu and all of these ,choosed to boot the windows 7 cd and exited.The install begun and at around 30% my monitor entered standby.Dunno why :(  I restarted the pc and the monitor said he no longer receives signal (,,No video input ") .After few restarts its the same.I entered BIOS the next day and when i exited ,same story ,monitor in standby.I have an hd7750 1gb ddr5 gpu.What seems to be the problem?
m
0
l
April 2, 2013 6:44:04 AM

Hey Fifth,
Although this thread was about different issue, reading your short description your issue can be caused by numerous causes.
If you are able to see POST and BIOS, that means the graphics and PC are working, but the display signal gets "lost" after the OS is booting graphic drivers..

Few things come to my mind for troubleshooting:
- if you have multiple displays/monitors, connect only one of them, preferably the smaller/older one
- connect your display via DVI or HDMI (don't use old D-SUB connector, as the graphic card might not support higher resolutions on D-SUB cable)
- try to cycle through input sources on your display
- try to reset bios to defaults

..those are the first thing I would try just from the top of my head..

m
0
l
April 2, 2013 10:42:34 AM

Thanks buddy.I'll try rite now.And yes I'm using my older monitor ,a 15 inches philips. Could the monitor be incompatible?
m
0
l
!