Sign in with
Sign up | Sign in
Your question

Issues whit ati fire pro v7800

Tags:
  • Radeon
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
September 23, 2010 5:18:15 PM

hi,

Im getting problems whit the new (ati fire pro v7800) vs 3ds max, sketchup, autocad. Im making a comparision whit my last pc configuration:

The new pc (workstation use only):

*asus cosshair IV formula amd 890fx
*16 gb 1666 ocz
*cpu amd x6 1090
*Psu. corsair 850w
*Video ati fire pro v7800
*hard drive 500gb 7200 rpm 32 cache.

The old pc (workstation use only):

*msi k9n2 diamond
*8 gb 800 corsair
*cpu amd x4 940 black edition
*psu corsair 850w
*Video 2 pny gts 250 in sli mode
*hard drive 1 tb 7200 64 cache.

The problem is that i get a litle more performance in 3ds max and other programs whit the old pc....more fps etc.. the ati v7800 got no problems whit visibility, but it does not make what is suposse to...(accelerate my fps 3d modeling). for comparising results im using the same 3d model. is a complex and heavy model.

I check all the settings in windows, got the last catalist drivers, check 3ds settings for opengl and directx, install the last update form microsoft for directx.

Im using win 7 now, but a tried this in win xp 64, win vista, and win 7, and i couldtn see any diference, from those OS. I now that i missing something here, because i cant believe tha the old pc got more performance over the new pc.

How can check if im doing something wrong whit the video card settings, could be a compatibily issue whit hardware??

Please if someone got any ideas...need help.

More about : issues whit ati fire pro v7800

September 23, 2010 7:02:03 PM

Just try running the video card in the other (older) workstation.. If you get increased performance then apparently the problem lies with some of the other components in your new workstation..
m
0
l
September 26, 2010 4:30:55 PM

Emperus said:
Just try running the video card in the other (older) workstation.. If you get increased performance then apparently the problem lies with some of the other components in your new workstation..



Thanks for the interest,

I forgot to mention that i all ready try that, and got the sames results, or even worst.

And that was the reason to buy a new pc.

m
0
l
Related resources
September 29, 2010 7:22:13 PM


Read this:



http://www.cgarchitect.com/news/Reviews/Review076_1.asp

It not only depend on the software you are using, it is also the type of work you are modeling. and, yes it is posible that your old system is faster than the new one.





I already order the same graphics card firepro v7800 for my new system amd ii x4 970 be, 16 gb ram gskill 1333mhz, and ssd 120gb gskill.

I would be using autocad 2010 for 3d modeling 20 stories high office building and navisworks for construction management.











armando ven said:
Thanks for the interest,

I forgot to mention that i all ready try that, and got the sames results, or even worst.

And that was the reason to buy a new pc.

m
0
l
September 29, 2010 7:41:24 PM

Hmmm do you have all the proper plug ins ect knowing how gpu based modeling is picky at best. It has been some time since I last did any thing with 3DSMax and Autocad but that was back when I was using a 2400pro and a Quadro NVS285 or something like that. Both were terribly slow. So make sure all your software is installed for your Firepro 7800 for acceleration. To be honest I prefer Nvidia in this area due to better drivers and when bios mods permit. If nothing else doesn't help then try some mild overclocking.
m
0
l
September 29, 2010 8:05:55 PM

You could try running SPECviewperf® 10/11 and compare your scores to what others have posted online (even in Tom's workstation charts).
m
0
l
October 1, 2010 8:35:44 PM

thanks to everyone..... for the interest, i will try running SPECviewperf® 10/11, and see what happenens.... i will post the results
m
0
l
October 24, 2010 2:36:20 AM

Hi,
Today I bought my new ATI Firepro V7800. I have the same issue as you. My old GTX260 works same as the new V7800.
I use it in autocad drawings and 3ds Max renderings. According to the benchmarks I should have huge improvement over the old configuration, but this doesen't happen. Did you solved your problem?
Thank you.
m
0
l
October 24, 2010 3:54:31 AM


I just ran the Cadalyst Systems Benchmark 2011

AMD PHENOM II X4 970
16 GB RAM DDR 3 1333 g skill
ATI FIREPRO V7800
SSD 120 GB G-SKILL
WATER COOLING CORSAIR H50

C2011 TOTAL INDEX = 391
3D GRAPHICS INDEX = 823
2D GRAPHICS INDEX =318
DISK INDEX = 171
CPU INDEX = 252
------------------------------------------------------

SINGLE LOOP TIME =17 MIN

I was exptecting a little bit more, the Firepro V7800 needs better drivers.
m
0
l
November 2, 2010 3:35:31 PM

Well i aint yet resolve my problems, resently ati lunch a new drivers even two performance plugins for 3dsmax and autocad..............NOTHING HAPENDS........i found out yesterday when i run dxdiag, it says that my video card got only one Gb. of memory !!!!!!!!!!! i cant explain why? if some one got a reasonable explenation be welcome.

im beginning to got doubts on this card...i hope not. thanks to all for the feedback. when i found something else...i will post.
m
0
l
November 2, 2010 3:38:09 PM

ekamisato... can you check if your dxdiag says that your video card got only 1 gb of memory???
thanks

m
0
l
November 2, 2010 3:42:01 PM

streson... can you check if your dxdiag says that your video card got only 1 gb of memory???
thanks
m
0
l
November 2, 2010 3:42:57 PM

Seeing how the both of you are having problems with this card I certainly wouldn't buy it for modeling work which at some point will have to a lot of my self. Personally I would return it and try to purchase a Nvidia Quadro instead due to much higher quality drivers which in a professional environment is worth the cost of getting the work done vs putting up with this crap.
m
0
l
November 2, 2010 3:53:25 PM

^+1 NVidia has a bit better drivers when doing modeling.
m
0
l
November 2, 2010 5:42:09 PM

armando ven said:
streson... can you check if your dxdiag says that your video card got only 1 gb of memory???
thanks


same here, 996mb :( 
Still didn't solved the problem with the card.
m
0
l
November 2, 2010 5:46:41 PM

Return it for a Quadro or cut your losses and sell it on the second hand market then get a Quadro. Hardware wise it won't be as fast but the drivers more than make up the difference due to much better scripts. There is a reason why ATI isn't doing as good in the workstation environment.
m
0
l
November 2, 2010 7:20:41 PM

nforce4max said:
Return it for a Quadro or cut your losses and sell it on the second hand market then get a Quadro. Hardware wise it won't be as fast but the drivers more than make up the difference due to much better scripts. There is a reason why ATI isn't doing as good in the workstation environment.


Ok, that doesn't solve our problem.
m
0
l
November 2, 2010 8:11:23 PM

strezon said:
Ok, that doesn't solve our problem.




Well good luck.
m
0
l
November 4, 2010 12:14:22 PM

jajaja...i agree with you
m
0
l
November 9, 2010 12:53:12 AM

armando ven said:
ekamisato... can you check if your dxdiag says that your video card got only 1 gb of memory???
thanks


the same 996mb.
m
0
l
March 27, 2011 2:01:24 AM

strezon said:
Hi,
Today I bought my new ATI Firepro V7800. I have the same issue as you. My old GTX260 works same as the new V7800.
I use it in autocad drawings and 3ds Max renderings. According to the benchmarks I should have huge improvement over the old configuration, but this doesen't happen. Did you solved your problem?
Thank you.



I bought a new ATI Firepro V7800, after some research founding that is the best investment for a professional video card that money can buy, now i i am going to be testing my card in the next 2 weeks for performance and speed, i'll be working on Maya 2011 and the upcoming 2012 vs, and will model in Z brush 4 which i believe is way better that 3Ds max which i don't understand how people can model in still after the release of Z brush 4, i believe all of you having performance problems with your V7800 is due to old drivers or old programs such as 2010 versions of 3d modeling software where those issues are not been officially reported by the ATI vendors in newer versions of 3D modeling software.

I will post my bench marks after comparing my new sistem to a friends that owns a Quadro 6000 the best video card on the planet, also the most expensive. till then.
m
0
l
March 27, 2011 2:10:23 AM

armando ven said:
Well i aint yet resolve my problems, resently ati lunch a new drivers even two performance plugins for 3dsmax and autocad..............NOTHING HAPENDS........i found out yesterday when i run dxdiag, it says that my video card got only one Gb. of memory !!!!!!!!!!! i cant explain why? if some one got a reasonable explenation be welcome.

im beginning to got doubts on this card...i hope not. thanks to all for the feedback. when i found something else...i will post.


Check for what version of the video card you download, becouse the fact that your card is being recognize as having 1gb of memory instead of 2gb sounds to me that is the driver not been fully compatible with the V7800 pro
m
0
l
March 27, 2011 2:24:07 AM

nforce4max said:
Seeing how the both of you are having problems with this card I certainly wouldn't buy it for modeling work which at some point will have to a lot of my self. Personally I would return it and try to purchase a Nvidia Quadro instead due to much higher quality drivers which in a professional environment is worth the cost of getting the work done vs putting up with this crap.


For all of you that think that Nvidia is so much better than ATI, and are looking for a new card for professional 3D modeling, i suggest doing some research, been more specific searching for the maya2011_qualified graphics chart, and you will notice that for those of you that want to work in big renoun programs such as Maya 2011, the only Hi end video graphics card solution is ATI fire pro v7800, st least for this generation working under win 7 64 bit, other that that all of Nvidia user will have to go with win xp or vista that have the words reviews of all windows Os to ever be launch.
m
0
l
April 7, 2011 9:12:01 AM

to my knowledge the 64 bit drivers are bad. Only the 32 recognize the proper ram. Microsoft has an article about dxdiag not working with some cards that have a lot of of vram and systems with high ram. Expecially the newer gddr5 vram. So they say the are "continuing to work on the problem but do not have a solution yet.
m
0
l
June 4, 2011 4:57:10 AM



On May 24 Amd released the 8.83.5.4 driver which recognizes the 2 GB ram from the v7800. Additionally I manage to put the Heidi 64bit driver for AutoCAD 2011 in the drv folder, and finally it work.


AMD PHENOM II X4 970
16 GB RAM DDR 3 1333 g skill
ATI FIREPRO V7800
SSD 120 GB G-SKILL
WATER COOLING CORSAIR H50
Windows 7 64 bit
Autocad 2011


Cadalyst 2011 Benchmark:

3D GRAPHICS INDEX = 3121
m
0
l
June 4, 2011 3:40:55 PM

Cadalyst C2011 Benchmark


AMD PHENOM II X4 970 @ 4.0ghz
16 GB RAM DDR 3 1333 g skill
ATI FIREPRO V7800
SSD 120 GB G-SKILL
WATER COOLING CORSAIR H50
Windows 7 64 bit
Autocad 2011

*****************************
C2011 Total Index =905
*****************************
3D Graphic Index = 2991
2D Graphic Index =275
disk index =149
cpu index =204
******************************
single loop time = 15 min


m
0
l
!