Sign in with
Sign up | Sign in
Your question

Massive Issues with Samsung SSD 830 128GB

Last response: in Storage
Share
February 27, 2013 1:38:27 AM

Hello

I have since I bought the SSD massive Problems with my Computersystem, I don't know where, but I think the issues are caused by the SSD.

BSOD's, lagging mouse and slow loading programs. I have checked the SSD as main Partition and secondary drive. Tested under Win7 and currently on Windows 8. Tested all Rams, single with Memtest, updated Bios, checked all Settings on OS incl. Trim, using AHCI, Checked the right SATA3 port, used Intel/Win SATA Drivers, etc.

My System:
Intel Core i7 3770K BOX, 3.5GHz, LGA 1155
Samsung SSD 830 Series D-Kit, MLC, 128GB
Corsair Vengeance LP, 4x4GB, DDR3-1600, CL9 CML16GX3M4A1600C9B
Asus P8Z77-V, Z77

The attached images made by a new and clean windows 8 installation without any programs behind.


http://i.imgur.com/6jgruzD.png
http://i.imgur.com/wm39M4D.png
http://i.imgur.com/vGAfSTH.png
http://i.imgur.com/b6EzKqZ.png

Hope anyone can help me.
a c 813 G Storage
February 27, 2013 9:41:54 PM

sorry I cant see your images as they are blocked here. You dont mention updating the drives firmware nor bios, have you checked to see if you are running the latest?
February 27, 2013 9:56:09 PM

Yes, everything has been updated. SSD and Bios incl. all other drivers.

You can't see my images?
Related resources
a c 813 G Storage
February 27, 2013 10:01:59 PM

the firewall at work here blocks most image hosting sites amoung lots of other sites...
February 28, 2013 2:45:58 PM

sedan said:
Hello



The attached images made by a new and clean windows 8 installation without any programs behind.


http://i.imgur.com/6jgruzD.png
http://i.imgur.com/wm39M4D.png
http://i.imgur.com/vGAfSTH.png
http://i.imgur.com/b6EzKqZ.png

Hope anyone can help me.



From the looks of the third image, you're not currently using the SSD as your main drive. You probably have noticed this already, but that third image shows that the SSD isn't the OS (main) drive, but Drive D:\ which is just a data drive, so to speak. The main OS drive looks like is on your 2TB Western Digital system. Which wouldn't be SUPER slow, but it certainly wouldn't be the SSD speed you're looking to achieve.

And from the rest of the pictures, As far as I can tell, (and I"m no expert, mind you) those tests you performed and showed pictures of all show a healthy drive. So why not try reinstalling windows again, but this time, during the installation process, point the installation to the SSD, rather than the 2TB. You have the right idea, just backwards. Set up the 2TB as a backup/data drive, and have the SSD as your OS/Boot drive.

Hope this helps some.
a c 813 G Storage
February 28, 2013 11:16:10 PM

Since the hdd is already setup as a boot drive, it must be disconnected to properly install win 7/8 onto the ssd.
March 1, 2013 12:33:32 AM

kkmisterkk said:
As far as I can tell, (and I"m no expert, mind you) those tests you performed and showed pictures of all show a healthy drive.


Got a message from Samsung. SSD is is broken and I get a new one. Speed alone is not very important and it wouldn't be detected without this test.. http://i.imgur.com/6jgruzD.png
!