Sign in with
Sign up | Sign in
Your question

LAN Connection messed up, but wireless is working

Last response: in Networking
Share
May 23, 2010 8:36:12 PM

I am using Windows 7 with a Motorola SURFboard sbg900 modem/wireless router. I have a WUSB54GC connected as my wireless networking USB dongle.

I have my computer connected to the internet via a wireless modem that is directly connected to my computer through the ethernet cable as well. I am able to get on the internet without a problem through the wireless connection, but I cannot connect using the LAN connection.

My Local Area Connection says No Internet access on an Unidentified network (public network) and my wireless has a setup of Motorola Home network.

It was all working fine before I got a CMOS checksum error on startup. Now it won't work. I have tried resetting the modem, computer, and both together. I am open to a remote connection, because I can't seem to get this figured out.

Here's some more info if needed -

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Living Room>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : LivingRoom-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-23-69-72-1C-04
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Compact Wireless-G USB Network Adapter
Physical Address. . . . . . . . . : 00-23-69-72-1C-05
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::34cb:7864:5355:fe02%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, May 23, 2010 4:27:47 PM
Lease Expires . . . . . . . . . . : Sunday, May 23, 2010 5:27:48 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 301998953
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-00-D6-2B-00-16-17-46-0B-5F

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-16-17-46-0B-5F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3965:8663:D 93f:4b5c%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.75.92(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 234886679
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-00-D6-2B-00-16-17-46-0B-5F

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{DECA15C7-BDFB-4864-BA9F-E38135ACC156}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B7049C74-D461-4064-A984-61A6B41293A8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{243DF80B-7420-41AF-B2E3-0A50BC7F56FD}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Living Room>

More about : lan connection messed wireless working

May 24, 2010 6:02:14 PM

Have you tried resetting the bios? Pull the battery out also.

Can other computers connect through the wired ports?

Do you have an add-on nic to try?
m
0
l
Related resources
!