Sign in with
Sign up | Sign in
Your question

HP NC6400 Multiplier locked and CPU on 100%

Last response: in Motherboards
Share
October 15, 2011 2:15:16 PM

Hello Guys!

My NC6400 CPU T7200 are locked at 10X 999Mhz instead of 2.0ghz and I believe the problem is Mainboard , it's a mobo with ATI grafik.

The only solution has been to USING RM-Clock and making cpu to run on full throttle trough RM-clock , but unfortunately RM-clock works after windows start and it means that every Windows start take 3-5 minutes for me.

In every other program , OS , any Linux or DOS, CPU are 100% and multiplier locked on 10X

I have tested Orthos too , it will not be able to switch multiplier to 16X , only RM-clock can do that.

Installing windows xp or 7 take 5-6 hours !


following things I have done:

Tried with or with out battery.
Tried with HP and non HP adapter 18-20 V 3,5 - 4,9Amp
Tried with DDR2 667Mhz and 800Mhz Kingston,Samsung,HP even HyperX 1 or 2 or 4 GB
Tried with few HDD or DVD drive internal and external
Tried with T5500 , T5600 , T7400 CPU
Tried with other FAN and Heatsink
Tried with other LCD / LCD cable / VGA to TV
Updated Bios 10 times and down grade it again

Right now the mainboard is pulled out from notebook and I test it with a NEW fan + Heatsink and any CPU and RAM with a bootable USB flash UBCD and same problem exist!


I have few other NC6400 mainboards fulty one with ATI graphic and two with Intel graphic ,
IS THERE ANY ONE WHO CAN PROIVDE ME TO REPLACING WHICH PART ON THIS MOBO WITH THOSE OTHER FAULTY MAINBOARD I HAVE?

Should I replace BIOS ? BIOS setup seems to be ok and t goes trough update with a bootable BIOS update with out any problem.

Thanks to HP There is NO WAY to turn of this SpeedStep thins or changing multiplier in Setup Bios.



Thanks / Pesare6969


a c 717 V Motherboard
a b à CPUs
October 15, 2011 2:47:51 PM

Your Intel Core2 Duo Processor T7200 supports SpeedStep which lowers the CPU Ratio/Multiplier while there's no load.

To test, download and run BOTH Prime95 and CPU-z, start Prime95 and open CPU-z you 'should' see 2.0GHz+/-.
Prime95 - http://www.mersenne.org/freesoft/
CPU-z - http://www.cpuid.com/softwares/cpu-z.html

SpeedStep is to conserve power, I use it even on my OC'ed rigs, and I know once the CPU is under load I'm seeing the CPU go all the way up. Otherwise it's like your car idle 600 RPM or 3000 RPM while parked...which makes good sense.
a c 717 V Motherboard
a b à CPUs
October 15, 2011 2:56:09 PM

Also, updating Desktops to Windows 7 is one thing, but a Notebook with specialized drivers and hardware is a bad idea. Unless it offers Windows 7 drivers and support.

NC6400 - http://h10010.www1.hp.com/wwpc/ca/en/sm/WF06b/12139188-...

It's an XP Notebook - leave it that way...
Related resources
October 17, 2011 12:26:23 PM

Thanks for your reply.

I promise you that I know what speed-step is and I have already test it with CPU-Z , Orthos and Prime95 ! Problem is that multpler is LOCKED by mainboard !

There is nothing wrong with all my 4 intel cpu t5500, t5600 , t7200 and t7400 they work good on other machines, but on this mainboard MULTIPLIER is locked!

Installing windows xp take 5-6 hours , is that normal for a 2.0ghz dualcore cpu with 4gb hyperx ddr2 ram? HDD is a seagate momentus SSD hybrid ! I have test it with other ram and hdd too, same thing.

I'm sure that MAINBOARD is faulty, the only thing I ask you guys is, if replcing of bios could help me, I have 3 other HP nc6400 faulty mobo all of them have power problem but nothing wrong on their bios.

Is there any person who are more into mainboard parts, who can tell me which part is clockgenerator?

Should I upload some picture on this board?
a c 717 V Motherboard
a b à CPUs
October 17, 2011 1:01:57 PM

There's nothing normal about a '5-6' OS install. If SpeedStep is failing then it's a BIOS corruption issue - choices: 1. Clear CMOS or 2. Update/Re-Install BIOS.

Pulling the main battery and pulling the plug won't clear the CMOS, you would also need to find and disconnect the CMOS battery; on Notebooks it's generally connected via a twisted 'pigtail' to the MOBO. Your Notebook may or 9/10 may not have another procedure. IF otherwise everything is running fine then it's not a bad MOBO.

In addition, there's a Troubleshooting guide - http://h20000.www2.hp.com/bizsupport/TechSupport/Produc...

Product - http://h10010.www1.hp.com/wwpc/ca/en/sm/WF06b/12139188-...
October 18, 2011 11:52:38 AM

Thank you for you answer.

The mainboard is alreday out of notebook and there is no CMOS battery connected! As I told before I have done that flashing renstalling/upgarde of bios at least 10 times, everything seems to be ok but nothing changes beside the bios version.

Now I have 3 other mobo which fault is battery charging or power problem but their BIOS are good, do you recommend me to replace one of those good BIOS on this faulty bord or as you call it faulty bios?

a c 717 V Motherboard
a b à CPUs
October 18, 2011 4:49:01 PM

Then you need to re-install the CMOS battery once it's cleared and then if needed flash the BIOS.

IF that procedure FAILS then I'd say the MOBO is bad 9/10 and 1/10 the CPU.
October 27, 2012 3:01:06 PM

Just to add to the mix.. I have the same issue, NC6400(Win7) with CPU stepping stuck problem. I reflashed the bios with no luck, tried an new AC adaptor (no luck, but was skeptical anyway of this one). Installed XP OS (no luck). Finally I installed the RMclock utility and could see first hand the problem was the stepping.
I turned off throttling, and set things to their default 50% settings. This resolved the problem and the unit runs fine. I also set it up to run from registry key on startup.
Finally it was affecting my battery charging. Even with a known new battery it would show not charging.
By uninstalling and re-installing the battery after RMCLOCK was running and configured, seemed to get in the charging mode again.
I am going to try the bios battery remove tip, I will keep you posted.

October 27, 2012 4:00:53 PM

you need to re-install the CMOS
November 5, 2012 2:51:05 AM

Updated the cmos after pulling the battery, and letting it reset the date/time. Flashed it, then re-installed battery. But guess what.. no luck . Problem with thottling still there. Plus the battery is not charging again. It certainly would help if I could just turn off the throttling in the bios. Unfortunately my HP does not seem to have that ability.
Any idea's anyone?. Is there a way to hack the bios to do this ? I am using RMclock to turn off throttling, which is the only thing I can get to work. Anyone know any other software ? Also any ideas why my PC will not charge the battery ?


Thx
November 6, 2012 7:27:04 PM

Hi Pesare,
Did you managed finally to fix your problem ?
I have exactly the same stuff for one month now.
So if you could share a fix, that would be nice.

Anyway, I downloaded RM Clock, but I don't see how to use it as a work arround.
Can you give me a few steps to use the cpu at it's correct speed ?

Thx in advance for your help.
December 13, 2012 2:13:23 PM

Hello.
I recently bought an nc6400 too. The guy who sell it to me put him onto the docking station. An did work great at that time. Lately I decided to use it without docking station, and I observed that is working horrible.
Its frequency is only 900 mhz, and took about 5-7 minutes to start windows xp.
I thought that is a problem of the battery because this was obsolete and some systems does not work well without the battery.
Not talking about running without the docking station, its crazy.
After I read out your experience i'we put the RM Clock too. It works great on docking Station, but seems to be no difference without it. Works the same. slooooooooooowly.
I've did not try to update the bios, because I did not found any update available.
What else should I do.
Without the docking station the laptop is useless.
some guy told me that I am guilty because I took out the laptop from the docking station while was running, and this lead to killing some charging chipset from the mother board.
I do not know doing this, but it is possible.
I've tried to re-install window 3 or 4 time , and with win 7 64 bit, win 7 32 bit, win xp 32 bit.
But it is useless.
Please help.
Thank you in advance.
December 14, 2012 2:11:01 AM

Hello. Just an update for those struggling. Last post I said I was trying pulling the CMOS battery and trying to restore stepping on the processor. I can report that this did not fix the problem. As mentioned though I was successful in running RMclock. In the RMclock program you can turn off stepping. I set the program to start up using the Windows scheduler. It takes a while to start but runs great once started and it is invisible to the startup.. As for the person who said their laptop worked on the docking station but not off, I would be suspect of what the person who said that.
So far no luck at a permanent fix for the stepping problem. Perhaps someone with a connection with HP can help. Seems to me that HP should be able to come up with a bios fix for this, since many bios's have a switch to turn off stepping. Hp I believe has a responsibility to address this .
Anyway.. if someone wants any more detail on how to setup the RMClock workaround, let me know.

I will check back.


December 14, 2012 4:20:00 AM

Hello, It would be nice of you, if could share how to setup RMClock. I've seen that has a lot of options. But I really do not know which is the one we need here. Personally I did tried many options and works for now but maybe I did changed some other things.
I believe that I am not the only one who need help on this.

- alturcotte said this:
" As for the person who said their laptop worked on the docking station but not off, I would be suspect of what the person who said that. "
Could you be more specific please, I am afraid that I did not understand what you are meaning.

Thank you in advance.
!