Sign in with
Sign up | Sign in
Your question
Solved

Extremely slow HDD - New gaming rig

Last response: in Storage
Share
February 28, 2013 8:48:13 PM

Hi people,

I just built a new gaming rig with all new hardware except for the HDD, which I was previously using on another motherboard and Windows XP, which worled absolutely fine.

I formatted the hard drive and did a fresh install of Windows 7 - 64 bit, and then : everything is extremely slow.

The HDD actually makes very strange noises. It sounds like it boots up, and then down. Sort of like if you would open and close the power supply continuously.

To open the trash bin, I actually have to time my click with the sound going up.

I tried installing Windows 7 on another hard drive, same model, but to no avail : the same error happens.

Here are my specs :


POWER SUPPLY
Corsair
TX650M

MOTHERBOARD
Asus
M5A97 R2.0

RAM 2x4GB
amd
DDR3 1.6 GHz Unbuffered

CPU
FX 8320
8-core
3.5 GHz
125 W

HARD DRIVE
Western Digital 160 GB
SATA connection

------------------------------------------------------------

Thank you for any advice you might have !
a b 4 Gaming
a b G Storage
February 28, 2013 8:54:04 PM

Is the hard drive SATA I or SATA II? You might have to ensure that HDD mode is set to IDE. Also, make sure quick boot is disabled.
m
0
l
February 28, 2013 8:58:55 PM

Consider a new harddrive. A 160HDD is fairly small for the only HDD in a system, if it is, for a windows 7 system. It also runs off the slower sata speeds instead of the new sata 6Gb speeds

Heres a really good HDD for the price:
Western Digital WD Black WD5003AZEX 500GB 7200 RPM 64MB Cache SATA 6.0Gb/s
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

You can take more advantage of the speed of the SATA connectors your motherboard offers.

m
0
l
Related resources
February 28, 2013 9:13:17 PM

tator_80 said:
Consider a new harddrive. A 160HDD is fairly small for the only HDD in a system, if it is, for a windows 7 system. It also runs off the slower sata speeds instead of the new sata 6Gb speeds

Heres a really good HDD for the price:
Western Digital WD Black WD5003AZEX 500GB 7200 RPM 64MB Cache SATA 6.0Gb/s
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

You can take more advantage of the speed of the SATA connectors your motherboard offers.


Thank you, but I dont want to buy a new hard drive since I have 2 Western Digital WD1600AAJB / 160 G and one WD800AAJB / 80 G. Plus, I'm not sure this will fix the problem, unless this motherboard does not support certain SATA HDDs.
m
0
l
February 28, 2013 9:17:12 PM

ronintexas said:
Is the hard drive SATA I or SATA II? You might have to ensure that HDD mode is set to IDE. Also, make sure quick boot is disabled.


Thank you ! Well I looked it up and I found the model I believe i'm using (I am not at home right now).

I'm pretty sure it's the one at the bottom of this list :

http://www.wdc.com/en/products/products.aspx?id=770

Model : WD1600AAJB

How can I tell if it's SATA I or II ?
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 12:44:35 PM

If that is your drive, you have a IDE Ultra ATA100 / ATA-6 - which is several generations behind the times (SATA I, SATA II and SATA III are all newer technologies). Your drive has a maximum transfer rate of 133MB/s as compared to SATA I (1GB), SATA II (3GB) and SATA III (6GB). The new drives are 45X faster in transferring data as compared to your drive.

I would venture to say that the drive would be at least 6+ years old, and going by the normal life cycles of parts....that is at the end of it's life. The only use for a drive of this age would be temporary storage in my opinion....I wouldn't use it as a primary drive on any system.
m
0
l
March 1, 2013 12:52:35 PM

ronintexas said:
If that is your drive, you have a IDE Ultra ATA100 / ATA-6 - which is several generations behind the times (SATA I, SATA II and SATA III are all newer technologies). Your drive has a maximum transfer rate of 133MB/s as compared to SATA I (1GB), SATA II (3GB) and SATA III (6GB). The new drives are 45X faster in transferring data as compared to your drive.

I would venture to say that the drive would be at least 6+ years old, and going by the normal life cycles of parts....that is at the end of it's life. The only use for a drive of this age would be temporary storage in my opinion....I wouldn't use it as a primary drive on any system.


The thing is these hard drives worked very fine on another motherboard (working on XP).

That's why I dont think they are actually dead : that plus the fact that I tried two hard drives (same model with different storage space) and both had the same problem.

Would it be then that they just can't handle Windows 7, but only XP ? Or is it that the matching hardware is just too intense ?

What really troubles me is the weird power up and power down noises the HDD is making.
m
0
l

Best solution

a b 4 Gaming
a b G Storage
March 1, 2013 12:57:52 PM

Djak372 said:
The thing is these hard drives worked very fine on another motherboard (working on XP).

That's why I dont think they are actually dead : that plus the fact that I tried two hard drives (same model with different storage space) and both had the same problem.

Would it be then that they just can't handle Windows 7, but only XP ? Or is it that the matching hardware is just too intense ?

What really troubles me is the weird power up and power down noises the HDD is making.


That can not possibly be your drive you linked. YOur board does not have IDE ports. LOL

Anyway. As to your issue.

Older drives have MUCH slower access times, Windows 7 accesses an HDD A LOT more than Win XP used to. So its pure and simply that your HDDs are just to old and slow for a modern system.

Share
March 1, 2013 1:02:25 PM

Novuake said:
That can not possibly be your drive you linked. YOur board does not have IDE ports. LOL

Anyway. As to your issue.

Older drives have MUCH slower access times, Windows 7 accesses an HDD A LOT more than Win XP used to. So its pure and simply that your HDDs are just to old and slow for a modern system.


But then why are the HDDs making that strange boot up and boot down sound with which I have to time to be able to execute something in Windows 7 ? Isn't that strange :o  ?
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 1:08:30 PM

Djak372 said:
But then why are the HDDs making taht strange boot up and boot down sound with which I have to time to be able to execute something in Windows ? Isnt that strange :o  ?


For Western digital drives? No, definitely not. Older WD drives tend to become noisy when they are being over-utilized.
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 1:08:51 PM

Windows 7, as compared to Windows XP, was built on the premise of new hardware that was present when released. Windows XP typically had systems that utilized 512MB - 1GB RAM, IDE hard drives of around 160GB. Windows 7 typically had systems that utilized 4-16GB of RAM, and 300GB-1TB HDD. Hard drive speeds were 10X - 30X faster at the time of release as well.

The last IDE hard drive I utilized in any system I owned, was a laptop I purchased in 2003. The laptop was permanently retired in 2010 (given to my daughter).
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 1:13:50 PM

ronintexas said:
Windows 7, as compared to Windows XP, was built on the premise of new hardware that was present when released. Windows XP typically had systems that utilized 512MB - 1GB RAM, IDE hard drives of around 160GB. Windows 7 typically had systems that utilized 4-16GB of RAM, and 300GB-1TB HDD. Hard drive speeds were 10X - 30X faster at the time of release as well.

The last IDE hard drive I utilized in any system I owned, was a laptop I purchased in 2003. The laptop was permanently retired in 2010 (given to my daughter).


He is not using IDE drives. But the basic principle still applies.
m
0
l
March 1, 2013 1:18:09 PM

Alright I see.

Well, I'll try it with my friend's HDD (OS Windows 8) and see if that changes anything.

I'll post here to tell you about any progress I make.

Thanks a lot for the advice ! I really appreciate ^^.
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 1:20:35 PM

Djak372 said:
Alright I see.

Well, I'll try it with my friend's HDD (OS Windows 8) and see if that changes anything.

I'll post here to tell you about any progress I make.

Thanks a lot for the advice ! I really appreciate ^^.


Does he have the same configuration as you? Same motherboard and CPU especially?
m
0
l
March 1, 2013 1:22:56 PM

Novuake said:
Does he have the same configuration as you? Same motherboard and CPU especially?


No.

He's using M5A78L-M LX3 for Mobo and AMD Phenom II X4 965T as CPU.
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 1:32:02 PM

Djak372 said:
No.

He's using M5A78L-M LX3 for Mobo and AMD Phenom II X4 965T as CPU.


Then just swapping his HDD might not work as the drivers differ.
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 1:33:19 PM

Hi,

Before that, download HD sentinel trial and look at the heath of the drive. It might have too many bad sectors
m
0
l
March 1, 2013 1:36:53 PM

dextermat said:
Hi,

Before that, download HD sentinel trial and look at the heath of the drive. It might have too many bad sectors


Wouldn't that be surprising since both HDDs have the same problem, plus the fact that they previously worked 100 % fine on XP ?
m
0
l
March 1, 2013 1:38:46 PM

Novuake said:
Then just swapping his HDD might not work as the drivers differ.


Wouldn't I just have to download them ? I actually just want to see if it still does that weird noise pattern.
m
0
l
March 1, 2013 1:41:34 PM

Spend $100.00 and get either a Momentus XT with a lot more drive space and included cache, or an SSD with the same space for the same price. You'll not be sorry if all you are using is a 160gb hdd only now.
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 1:43:21 PM

Djak372 said:
Wouldn't I just have to download them ? I actually just want to see if it still does that weird noise pattern.


Yeah you would ahve to Download them, but with his native drivers you may not even get into windows.
m
0
l
March 1, 2013 1:56:49 PM

ronintexas said:
If that is your drive, you have a IDE Ultra ATA100 / ATA-6 - which is several generations behind the times (SATA I, SATA II and SATA III are all newer technologies). Your drive has a maximum transfer rate of 133MB/s as compared to SATA I (1GB), SATA II (3GB) and SATA III (6GB). The new drives are 45X faster in transferring data as compared to your drive.


To be fair, no HDD can utilize that bandwidth. New hard drives aren't 45x faster than his drive; their interface is 45x faster, in theory. In practice, even the best consumer SSDs will have a hard time using all of SATA 3's bandwidth; most can only come close to that speed in sequential reads, which describe only a fraction of their activity.

Newer hard drives do have real advantages (larger capacities, larger cache, and so on), but as long as the OP's drive isn't dying, and as long as he can stomach its relatively low capacity, it should suffice. Something's wrong here.

ronintexas said:
I would venture to say that the drive would be at least 6+ years old, and going by the normal life cycles of parts....that is at the end of it's life. The only use for a drive of this age would be temporary storage in my opinion....I wouldn't use it as a primary drive on any system.


I wouldn't either, but that's a separate question. FWIW, I've noticed (and read about) several issues with HDDs and Windows. If I were the OP, the first place I'd look is at his chipset drivers (storage controller drivers) -- that is, after chkdsk/defrag and so on.
m
0
l
March 1, 2013 4:40:33 PM

Alright I found the exact model for the two hard drives I tried using for my brand new gaming rig :

wdc wd1600jd-22hbb0

http://www.impactcomputers.com/wd1600jd-22hbb0.html

Also, I noticed that the hard drive actually boots normally and makes no sound until a couple of seconds after getting in the desktop.

The weird noise and slowdown actually begin a short time after getting to the desktop, so I do get normal speed for a little while.
m
0
l
a b 4 Gaming
a b G Storage
March 1, 2013 5:24:45 PM

They are SATA I drives. Makes a big difference.

I would check a couple of things:
1) How much free space on the drive (if over 75% - this may be an issue - over 95% it is an issue).
2) What is your Virtual Memory settings? With 8GB RAM, it shouldn't be an issue.
3) What are the indexing settings for Windows 7? If you have indexing turned on, and it is trying to index files, this could be an issue. Index only folders you are searching often.
4) Check you startup options - CCleaner (a free download) http://www.piriform.com/ccleaner Will tell you your startup items. Is there a lot of items starting up?
5) Check task manager - are system resources (RAM, CPU) utilized high? What are applications that are utilizing the RAM/CPU?
m
0
l
March 3, 2013 9:57:16 PM

Alright well I just bought a WDBAAY0010HNC-NRsN 1TB and everything has been working fine since.

I guess the problem was, in fact, linked to the slow speed of the HDDs, which probably made them incompatible with Windows 7.

Thank you all for your advice, I really appreciate !
m
0
l
March 3, 2013 9:57:38 PM

Best answer selected by Djak372.
m
0
l
!