Sign in with
Sign up | Sign in
Your question

Major Help

Last response: in Systems
Share
November 17, 2010 7:02:53 PM

Ok so I am brand new to buiding a computer, and I need a bit of assistance. Right now I have the following:

750W PSU
ASUS Crosshair IV Extreme
AMD Phenom II x6 1090T
2x6GB Corsair Dominator GT (2000MHz PC16000)

As well as those, I have additional stuff to plug in but it is not as important. So basically my problem is that I cannot turn my computer on. When I plug my PSU in, the LED's on the Motherboard light up, but when I try to power the computer on nothing happens.

The first time I try to turn my computer on after I plug it into the wall the fans budge to show that power does exist, but that is it. They barely move, fall right back into place, and then nothing happens with my system.

I went through the steps of unplugging 1 thing at a time till I had nothing left but the RAM, PSU, and CPU plugged into the Motherboard, however that did not solve anything.

I know the PSU works because I JUST took it out of another computer and it worked in that. Is there anything I missed that I should be doing? I cleared the CMOS, and I have tried more than a dozen time replugging things in. It is all plugged into the correct spots, and plugged in securely, but nothing happens, and I even tried plugging in the EZ_PLUG?_1 & 2 to see if the extra power could do anything but I have had no luck.

Thank you in advance for your responses,
Dawgs9604

More about : major

November 18, 2010 5:54:55 AM

I really don't know what could it be, maybe if you tell us what case it is, because one of the cases had a cable for the power buttton in wrong colour and it had to be plugged in to different plug.
m
0
l
November 18, 2010 2:08:04 PM

I am sorry, I have a 3x2gb kit of ram, not 2x6gb

I am using a Coolermaster HAF Full Tower 932

I fixed that problem but now I am on to something different... When I power up my computer, the fans turn on but nothing happens. It never loads the BIOS. My Motherboard comes with some LEDs labled:
CPU
DRAM
VGA
BOOT_DEVICE

It lights up CPU, moves on to DRAM, and then the system fans start reving and it never makes it to VGA. I am not sure if this means I have a problem with my RAM or with my Graphics Card.

As for starting the system, there is a start button directly on the Motherboard that I have been using for that, and now he button on the case works, so slowly I am running into errors, but I am progressing. As I said, I am new to building computers, in fact this one happen to be my first. I read some typical FAQ and what I got out of it was unplug everything except the CPU, VGA, and 1 stick of ram, and see if I can get it to work, and I was doing that but nothing has happened yet. Maybe when I get back from School I can give it another go and progress a little bit.
m
0
l
November 18, 2010 2:25:46 PM

Well because i dont know anythink about this, im afraid i cant help you.

Maybe try read some feedbacks about the MOBO, CASE or PSU on the website you bought it from and see if you can find some one having the same problem.

But i hope it will solve quick.

Good luck :) 
m
0
l
!