Sign in with
Sign up | Sign in
Your question

Software bugs?

Last response: in Systems
Share
November 18, 2010 3:23:39 AM

I just built my first rig about a month ago. Hardware wise I'm good, software wise, not so much, it would appear. First issue I'm having: I'm experiencing a lot of what looks like screen tear/freezing when gaming. In Battlefield: Bad Company 2, the screen will freeze and the audio will stop. Then I exited the game with ctrl+alt+delete and went into task manager. Program was not responding, so i closed it. This happens every so often every time I play the game. In Vindictus, the screen would freeze and the audio would loop (like a broken record or skipping CD). Opened up task manager, closed the program. After closing out of either game I got a message telling me that the ATI driver had failed, but repaired the problem and was working.

Second Issue: PC is running REALLY slow. Yesterday I downloaded Vindictus. I played for a while today, then went to check my email. Firefox was crawling at a snail's pace. It would take a good 30 seconds to a minute for the address bar to load what I'd typed. While I tried to load gmail, firefox became unresponsive. I tried some different programs. Everything was barely crawling along. I checked my cpu activity meter. Even when loading a file or program, I wasn't getting any higher than 1% cpu usage (30-38% on my physical memory, which is about average). So, I uninstalled Vindictus, figuring that was the issue, but no go, still slow. I ran CCleaner, a virus scan, and a disk defrag, and again, no go. Then I restored my computer to a few days before I installed vindictus, and ran another virus scan and a disk defrag. It helped ALOT, but its still lagging from time to time, especially if I have more than one program or tab running.

Here are my system specs:
MSI 870A-G54 mobo
AMD Phenom II X4 (stable @ about 3.3ghz w/ OC genie)
ASUS EAH5770 ATI Radeon HD 5770 graphics
4GB (2X2GB) G. Skill RipJaw series RAM (@ 1333mhz)
WD Caviar Black 500GB HDD
Apevia 650Watt non-modular PSU
LITE-ON DVD burner
Thermaltake V1 Max Performance CPU cooler
Windows 7 Home Premium

All of my drivers are up to date. I've scoured hundreds of forums and FAQs and found nothing. Any help or insight as to how I can fix this appreciated. This is a last resort, please help. Thanks in advance.

More about : software bugs

May 1, 2012 10:04:14 PM

Are you using DDR3 RAM? Looking at your mobo's specs it says no DDR2 support.
If you're not getting more than 1% CPU Usage, try running LinX 5 passes, monitor your temperatures, I use Core Temp, and if it fails then you've got an issue with your CPU. I see you're using "OC Genie"? Assuming that's a third party software I'd say if you fail the LinX remove that.
m
0
l
!