Sign in with
Sign up | Sign in
Your question

Black screen lockup

Last response: in Graphics & Displays
Share
September 25, 2010 10:32:51 PM

Some basic information first.

OS: WinXP
Motherboard: Gigabyte 770T usb3
Video: ASUS T220 1GB (GeForce 220)
Memory: 4gb ddr3 1333 mhz
Etc: All drivers current, all parts nearly (less than 2 months) new.

The problem: Recently (a week ago), When trying to load a game that requires 3D, the game would lock up before loading. I don't play many games, so I only have 3 examples.

EVE online, locks up after the splash screen. (before it loads up the name/password screen)
D&D online, Locks up just after login, before it loads up the character select.
Mabinogi, Locks up after the updater. (This is actually a white screen, but that is what it should be.)

In all cases, there is no sound loop, no crazy artifacts, no messy graphics. It loads up the window, and stops. Black (or white) screen, and does nothing.

I have swapped out the card (have an identical system that I have just bought and almost finished building)
The memory is known good (tried out on new system.)
The PSU shows total unwavering power in the BIOS monitor.
The actual GFX card is not attached to the PSU. (By design, not because I forgot to plug it in. Go low power!)
Hard drives are sound, and also new. (Mirrored too)

Other odd things.

DXdiag tests the 3d as working.
It is very hard to close the program afterward. Even End-processing it. Shutting down (or logging out) takes a long time (minutes, instead of seconds.) (Note: Shut down is only slow if I have tried to run one of these games. Otherwise, it takes seconds to logout or shut down.)

I hope I've been clear. If not, I can clarify with specific questions.

More about : black screen lockup

September 25, 2010 10:35:22 PM

What CPU are you using?
September 25, 2010 10:41:24 PM

Whoops.

AMD Phenom II X2 545
Related resources
September 25, 2010 10:46:25 PM

Hmm, have you tried disabling your firewall and trying it out? Also, what anti-virus do you use? And are you on WinXP service pack 3?
September 25, 2010 10:51:46 PM

My firewall is my router, and has never caused issue with this before, and I have not changed it since I first set it up.
My antivirus is Symantic, and has also not changed, or caused issue with it before.
And yes, service pack 3.
September 25, 2010 10:56:54 PM

Has this started happening after windows or Symantic went through an update? If yes or if you're not sure i would recover to a recover point on a date before this started happening.
September 25, 2010 11:02:11 PM

I tried that actually. Twice, once to a time before this started happening, and again to WAY before. (2 weeks, and 1 month) Even though neither windows or symantic went through any changes (aside from normal virus definition updates)
September 25, 2010 11:04:34 PM

Hmm, try running a few other games and see if it happens on each.

Oh, and what PSU do you have?
September 25, 2010 11:08:03 PM

Tried Dawn of war 2, the only recent non-MMO I own, and it got to the start of the intro movie. There, the voice of the movie went on, but the graphics halted, and input was locked out.

PSU is a 500 mw unit. Antec earthwatts
September 25, 2010 11:10:26 PM

Does your computer have a normal VGA/DVI outlet connected to the motherboard? If so, try that and see if it still happens. Or if you can, try another card.
September 25, 2010 11:16:32 PM

I have swapped out the card (have an identical system that I have just bought and almost finished building) (from first post)

And the board itself has no onboard GFX.
September 25, 2010 11:20:33 PM

So, are you telling me you tried a different card on the system you are having problems with and the problem still occured?
September 25, 2010 11:27:43 PM

I used an identical card, (that was purchased last week, and known to work). So that there would be no driver issues. (Those are up to date, again, after the system restore, but after the system restore failed to work.)

The problem occurred in the exact same fashion after the switch.
September 25, 2010 11:33:36 PM

Okay so, your first card wasn't working so you tried another card and it wasn't working?
September 25, 2010 11:36:43 PM

That is the thing. The first card was working (then the games wouldn't work) so, just to be sure, I switched cards with a known good one, and it also does not let me play the games.
September 25, 2010 11:40:53 PM

What are your graphics card and cpu temps when you do this? o.o
September 25, 2010 11:44:05 PM

Cool and quiet. I cant recall off the top of my head what they are, and rebooting would be a pain right this second, but average CPU temp is less that 40, and card temp is low.

Part of why I chose that lower end card (aside from price) is that it is also a low power card, needing only the connection to the motherboard to power it.
September 25, 2010 11:51:02 PM

Not working on 3d games... just to be sure i would delete all graphical drivers, also deleting entries in the registy. Reboot then try again after reinstall o.o
September 25, 2010 11:56:32 PM

Did that. Was an absolute horror reinstalling things with 4 colours. X_x

September 26, 2010 12:00:51 AM

Well then looks like it's time for you to up to a 550W Antec/Corsair PSU and a GTS 450.
And if all else fails get windows 7. And if that does not work, it was not meant to be.
September 26, 2010 12:03:49 AM

While true, the PSU might be bad, I'm almost positive the power needs of the computer need more than 350w.

I lack the means to test the PSU currently too.
!