Closed Solved

Chassis fan is not doing as i order it to

i went into the bios and enabled chassis Q-fan control
set chassis fan profile from standard to turbo to gain maximum fanspeed
but it didnt happen, the RPM went from 1200 to 860
why is this happening.
my motherboard is p7h57d-v evo
13 answers Last reply Best Answer
More about chassis order
  1. try Speedfan http://www.almico.com/speedfan.php it'll help you with the fans....
  2. tried using it and going into configure->speed->choosed the fan that is registered under the sys sensor. turned minimum to 100% as well as maximum to 100%
    also tried automatically variated. but it didnt work
  3. hmmm.... can you try moving the fan into a different power slot?
  4. i have tried changing to another 3pin on the motherboard and on a 4pin. and it does not sound any different. and when i press configure and ok i se that the fans speed changes down to 31%(cpu) and 61%(chassis fan) so it seems like speedfan is not able to change the speed
  5. yteah, I can't change my fan speeds that way, maybe in BIOs?
  6. Can't you just turn the Q-fan control back off (disable)? As well as any other bios temp control. Won't it run full speed then? Do that first and then try speedfan for control. The Q-fan is probably overriding speedfan.
  7. is 1300rpm a maximum? for this fan? :(
  8. I don't know, you haven't given us a brand name, htough 2000 RPM is usually the max.
  9. Or told us which fan it is - case, cpu, chipset? So it could be.
  10. casefan it is
  11. Best answer
    Did you try disabling Q-fan yet? Does that fan also have a molex connector on it? Try that one. You're trying to get max speed out of it right? If you run OCCT and heat up your board and cpu it will probably speed all your fans up trying to dissipate the heat.
  12. Best answer selected by zniff.
  13. This topic has been closed by Maziar
Ask a new question

Read More

Homebuilt BIOS Fan Motherboards Systems