Sign in with
Sign up | Sign in
Your question

New Build Problem

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
November 20, 2010 7:48:39 PM

Hello,
I finished my first build yesterday and am having a bit of a trouble. Everything seems to be working alright except for a red light on the front of my case that stays on constantly. Not sure what this means? I also tried to install Starcraft 2 but had a problem with it stopping at 51% and giving me this,


"The installer was unable to read the file "Repack-MPQ\fileset.enUS#Campaigns#Liberty.SC2Campaign#enU S.SC2Assets\Assets\Textures\cinematic_bettermarine .ogv". This error may be caused by problems with the media or drive at E:\--for example, a scratched or dirty CD-ROM/DVD-ROM, hard drive corruption, or a networking problem while downloading the installer. (The error code was 5.) If this problem persists, please contact Blizzard Technical Support. (ReadJob::Execute)"

Any help would be appreciated.

NZXT Hades Case
ASUS MAA785TD-V Motherboard
AMD Phenom II X4 3.2 GHz
4GB Corsair DDR3 RAM
OCZ 600 PSU
WD 1TB Caviar Blue HD
Radeon HD 5770

If you need anything else let me know.

More about : build problem

November 21, 2010 4:28:09 AM

Assuming your power light isn't red, since most are green, I would assume you hooked the light up incorrectly to the motherboard. So it's just on and not flashing with activity. Check the manual and try again as sometimes it's difficult since the wiring isn't always labeled clearly.

Your E: is a DVD drive? And you're install from a disc and not a download? Could be the SATA calble is not plugged in properly. Or a bad disc, generally rare nowadays, but does happen sometimes.
m
0
l
!