Sign in with
Sign up | Sign in
Your question

P8h67-v linux support

Last response: in Motherboards
Share
October 20, 2011 5:55:28 AM

Hi I have this motherboard P8H67-V and am running W7 on my machine

I would like to now wether It will support Kubuntu 11.10

Also the network port will I need to do anything to make the onboard LAN work in Kubuntu ??

Finally I cant seem to access the bios My motherboard says "no device" and when I press the "F8 key or del to access the Bios it just keeps resetting however if i leave it it boots fine into w7 but just cant seem to access the bios

Tried clearing via jumper and switch but no luck

Also Im running a HD cable from my graphics card to my flat screen tv but when I use another monitor i can access the bios

Any ideas?

More about : p8h67 linux support

October 20, 2011 6:12:16 AM

seanwp2 said:
Hi I have this motherboard P8H67-V and am running W7 on my machine

I would like to now wether It will support Kubuntu 11.10

Also the network port will I need to do anything to make the onboard LAN work in Kubuntu ??

Finally I cant seem to access the bios My motherboard says "no device" and when I press the "F8 key or del to access the Bios it just keeps resetting however if i leave it it boots fine into w7 but just cant seem to access the bios

Tried clearing via jumper and switch but no luck

Also Im running a HD cable from my graphics card to my flat screen tv but when I use another monitor i can access the bios

Any ideas?


Something about "San Disk No Device"
m
0
l
a b V Motherboard
October 21, 2011 3:06:11 PM

Quote:
Also Im running a HD cable from my graphics card to my flat screen tv but when I use another monitor i can access the bios

My guess would be that you have it set up for dual monitors in win 7 and it's going to the other screen. When in windows go into your graphics card control panel and switch it to 1 monitor and restart.

As far as the Ubuntu goes (is there a K in front) It should be able to run on any machine. But I would throw a $20 used hdd in there and try it on that first. Unless there's nothing on the current system you don't mind loosing go ahead and wipe and install.

Second post - do you have a flash drive in one of the slots or usb's. Pull them all out except the hdd you're using windows for. Unless that's an ssd.
m
0
l
!