Sign in with
Sign up | Sign in
Your question
Solved

Ok friends, I need help on messed up Windows7..

Last response: in Systems
Share
November 21, 2010 5:53:20 AM

Ok I just built my friend a nice rig but I am having SEVERE problems with downloading and installing drivers.

Specs:
AMD 955
GIgabyte 870A-UD3 motherboard
OCZ Reapr 2x2GB DDR3-1600 CAS 8 latency RAM
Corsair 64 GB SSD(CSSD-V64GB2-BRKT)
Samsung Spinpoint F3 1 TB HDD
Sapphire Vapor-X 4870 Toxic 1 GB DDR5
OCZ 600W PSU
HAF 912 Case
Cooler Master Hyper 212+

Now here are the issues I encounter...

When I try to download and install something small, like speedfan or HWMonitor, I have no issues. When I try to download Catalyst 10.11(or any Catalyst really) or say my Belkin USB 2.0 Wireless N Adapter driver, or even anything thats just a big file I get the following errors:

Firefox
Source file could not be read

Windows IE:
1152: Error extracting to temporary location

I have installed windows 7, installed motherboard drivers off CD, and had Windows 7 update. I can connect to the internet and surf just fine, but when I need to install something it poops out.

I have yet to try to install to the HDD, thats the next step unless someone on here really comes to my rescue. Customer was expecting the PC today, and now it's going to be delayed. Makes me unhappy.
November 21, 2010 2:14:40 PM

Bump! Any ideas anyone?
m
0
l

Best solution

November 21, 2010 2:48:54 PM

This is going to suck, but have you tried re-formatting the SSD? It sounds like you're hitting bad sectors. Alternatively, you could try copying a large file to the SSD, say something from a DVD and see if that errors out.

The backup plan also sounds decent, though obviously it's a pain.
Share
Related resources
November 22, 2010 3:55:43 AM

Thanks coldsleep, I have 1 more question.

I gave my friend my 4870 that was working in my computer without issue paired up with my 4890.

Could a graphics card generate these issues(I also get a graphic driver has failed and recovered error, even after I installed Catalyst control center)
m
0
l
November 22, 2010 3:56:37 AM

Also I ran chkdsk on the SSD(after the 2nd Win7 install) It reported no errors
m
0
l
November 22, 2010 4:13:37 AM

I wouldn't think it would be a graphics card issue. The "error while extracting" sounds far too much like either a permissions error or bad sectors.

It is still happening after the re-install of Windows?

I've been having problems with Catalyst recently on my dad's computer, but none on mine, I'm not sure what to make of Catalyst errors in general.
m
0
l
November 22, 2010 4:18:10 AM

OK so get this. So I help my mom move today, after 12 hours of the PC being asleep I get home and can download/extract anything I want. I moved a 1.5 GB file from a disk to the SSD no prob.

I got 1 video driver failure. But it's running alot smoother.

I did run the WEI and only got a 6.0 for the Graphics, when my 4890 get's a 7.2

So I underclocked the 4870 a little bit and now I'm going to run the WEI again and see if the score is higher. It feels like there is a driver/registry issue or something.

But whats weird is it seems to be fixing itself..?
m
0
l
November 22, 2010 4:18:29 AM

Thanks for helping out on this coldsleep :) 

I <3 Toms
m
0
l
November 22, 2010 4:18:57 AM

Very strange. Best of luck getting it finished up. :) 

Did you install an older version of Catalyst first, or did you go straight to 10.11? If you installed an older version first, I'd download driver sweeper, install it, boot to safe mode, run driver sweeper, then boot back to normal and install the newest Catalyst. Had a lot of problems with my dad's computer with Catalyst not cleaning up after itself properly.
m
0
l
November 22, 2010 4:21:54 AM

Just ran WEI and now the Graphics are a 7.5... even underclocked...

I'm really quite baffled but it feels like it fixed itself...

I have been downloading windows updates whenever I can..
m
0
l
November 22, 2010 5:15:59 AM

Looks like all the remains as an issue is the "Display driver has stopped working and recovered error"
m
0
l
November 22, 2010 5:36:19 AM

Good luck, I've been fighting that one off and on. If you find something that seems to resolve it, let me know.
m
0
l
November 23, 2010 4:56:52 AM

Ugh. Very well could be. Or perhaps the memory. The video card has been problematic from all along. The pre-built manufacturer my dad bought from offered to replace it with an older, slower, nVidia card, which I counseled against. Perhaps I'll just call in for him next time around.

Thanks for the link.
m
0
l
November 23, 2010 5:06:56 AM

Hey cold I'm going to Cannibalize one of my 4890s into my friends build and see if that gets anywhere.

If I still get the error I'll try the other x4 slot and see if the error goes away.

I got alot of Graphics cards I can play around with here. I'll keep you updated on how I get a fix
m
0
l
November 23, 2010 5:26:41 AM

So I get the same error from one of my 4890s.

Now I'm thinking it could be a motherboard issue? Gonna try the x4 slot, and then reinstall windows.
m
0
l
December 1, 2010 5:21:21 AM

The problem persisted but wouldn't crash a game so the customer is taking it as is.
m
0
l
December 1, 2010 5:21:47 AM

Best answer selected by cmcghee358.
m
0
l
January 6, 2011 6:00:58 PM

Ok so I re-attacked this. I know you said your father was having the same problem. So I installed Win7 on the HDD, still failed. Then brought over BOTH my 4890s and installed them same problem.

I happened to have some Corsair DDR3-1600 2x2GB C8 RAM show up today, so I brought that over as well. Lo and behold, BAM. Bad RAM. Put in the Corsair RAM, runs perfectly. Put the OCZ Reapers back in, bad. Went stick by stick, found one of the sticks bad. RMA is in work, friend is using my Corsair C8 RAM as a fill in until the RMA goes through.

So I really didn't think RAM could jack up a display driver but I guess it kinda makes sense. On a few levels.

The Win7 install was acting really funky too, and I can only assume that the corrupted RAM jacked up the install, possibly damaging the driver, or even how the OS relates the the graphics card.

Or each time the RAM processed the driver, it eventually failed, disconnecting the graphics card from the driver momentarily.

Regardless, see if you have any RAM to slave in to your dad's PC, or go single stick and see if it fixes.
m
0
l
January 6, 2011 9:30:23 PM

Will give it a shot, I should have some laying around. It's cheap right now anyway. :) 
m
0
l
!