Sign in with
Sign up | Sign in
Your question

Dell XPS M1530 Optical Drive

Last response: in Storage
Share
March 4, 2013 5:32:50 PM

I have Intel Core2 Duo T8300 @ 2.40 GHz 4 GB 32 bit Vista Ultimate with a Matshita DVD+RW UJ-875S ATA Device.
My drive will list in My Computer and shows working properly in the device manager. It accepts all disks when inserted, spins and I can hear the eye moving, then it goes silent. At no point is the drive recognized when I click on the D: drive in My Computer. Upon clicking on it multiple times, it ejects the disk and asks that you insert a disk. I have done the registry filter trick, the uninstall and restart trick, the uninstall and restart in safe mode trick, tried several dozen of whatever kinds of disks, run diagnostics from every state and off disk, updated firmware, bios, and drivers. Same result. Dell diagnostics say "Not supported" as the test result. I am convinced this is a software problem though as it will randomly work once in a blue moon and it will randomly work when I log in as the administrator on fleeting occasions. I feel like I can throw a curve ball from time to time and it will start working. Any suggestions besides "call Dell" or "scrap it and install new hardware"? Any help is appreciated. Thanks, Ian
March 21, 2013 4:09:29 AM

I went ahead and bought another drive for 40 bucks and installed it myself.
Now everything works fine.
m
0
l
!