Sign in with
Sign up | Sign in
Your question

Alsa sound

Last response: in Video Games
Share
Anonymous
January 2, 2005 4:04:29 PM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

Happy new year all.

I have just changed from Fedora core 1 (a bit out of date now) to Mandrake
10.1 Community (found it on the cover of a magazine). All in all I am
pretty much impressed. Ut2004 seems to be even quicker now than it was in
FC1. must be the 2.6 Kernel. I have sorted my mouse problem from earlier
post. I do have one problem some of you may be able to help me with
though. When I try to use my microphone in the game I get no audible
response. I know my mic works because if I unmute it I can hear myself in
the headphones. If I try speaking in team I get the "TEAM" bit on the left
hand side but no bars on the bargraph. It does not mute the game sound
either. I played with the alsa settings for ages and at one point it
worked. But when I switched off and restarted it had gone back to no mic
at all. Alsa seems so complicated that it could take me days to find the
right combination again. I tried using Alsaconf but it didn't get the
settings right. My patience is now running a bit thin. Any pointers would
be very welcome.
My sound card is the Creative labs SB Live!

Thanks in advance

Welshman

More about : alsa sound

Anonymous
January 2, 2005 4:04:30 PM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

On Sun, 02 Jan 2005 13:04:29 +0000, AgreatWelshman wrote:

> My sound card is the Creative labs SB Live!

In a root console, type: "alsamixer" and set the volume levels as
desired. If you see a "MM" at the top of a slider, that means that
channel is muted, press M to un-mute. This is probably the case with your
microphone... When you have things set the way you want, press Escape to
exit. Then, run the command "alsactl store". Things will be right the
next time you reboot.

--
If you're not on the edge, you're taking up too much space.
Linux Registered User #327951
Anonymous
January 2, 2005 7:41:51 PM

Archived from groups: alt.games.unreal.tournament2003 (More info?)

On Sun, 02 Jan 2005 09:50:35 -0600, Dan C wrote:

Thanks Dan,

Thats almost what I did last time. Somehow I got the combination right -
which is what I can't seem to do now. I didn't know about the "alsactl
store" which explains why I lost the settings. For some reason the mic
will connect to the speakers but not the game. I'm shure its a settings
problem because I have had it working I just cant seem to find whats wrong.

Many thanks

Welshman
!