Sign in with
Sign up | Sign in
Your question

No Internet Connection

Last response: in Components
Share
February 17, 2011 7:23:39 AM

Dear All,

Pleaz help, I have very basic IT know-how! Have been unable to connect to the internet for past 2 weeks :

1. I'm using Dell Inspiron 1420 - OS - Vista and using Aztech Modem/router -
Cable (Wired)

When I hook up my PC to the modem, all the lights are on but I get :

1. Internet connection - Local Area Network only.

2. When I try to connect to network - message says unable to connect.

3. Contacted my local ISP - they said my line is ok and asked me to check
IPCONFIG - message shows MEDIA DISCONNECTED. They insisted I
check my cables. So I reset the modem (button on the back of device).

4. When I tried to troubleshoot using Network Sharing - it says Primary
DNS error.

5. After googling info from the web, I tried to renew/reset IPCONFIG, it
gave me a message about elevation. Sori, I'm really blur on IT.

5. I even tried System Restore, nothing works.

Really appreciate your help. This is my only computer so I really cant determine if the fault is the cable, modem or computer. However as I said earlier, when I hooked up everything; all lights on. It just does not want to connect.

:cry: 

More about : internet connection

February 17, 2011 9:44:09 AM

Hi,

Have you checked TCP/IP configuration? Possibly, it wasn't configured automatic.
m
0
l
February 17, 2011 11:34:36 PM

Diggle is right, but if it gave you a message about elevation then you need to run cmd as administrator.

Start
Type cmd in search bar
right click cmd
Run as Administrator

Then follow directions from diggle.

Good luck!
m
0
l
February 27, 2011 11:30:11 PM

Dear Rank, Dadiggle & John,

Utmost apologies for the late update. Unfortunately, I've access to only 1 pc at home and have to rely on the office desktop.

I did recommendations and help listed above during the week. Nothing worked except that I noticed after religiously resetting the network adaptor using diagnose and repair. About 10 times sporadically, I was able to get a connection. Took me between 4-5 hrs.

On Sat, tried to connect, same prob. So I kept resetting the network adaptor and finally got a connection after exactly 5 1/2 hrs. I went online to Microsoft site and used Microsoft Fix-It to resolve any issues. There were a few errors which M Fix-It says it has solved. Something to do with drivers not being updated.

I also re-installed my Aztech modem/router combo settings following the instruction manual. Sorry guys my IT know-how is pathetic, by keying in the IP add 192....... I got a website under Aztech that says it has detected my settings.

Anyway I tried connecting 10 hrs later and voila! I had internet connection immediately. I hope its not a fluke and I get to connect without hassle.

Thanks guys for the info. I really dont know what I did to get it working.
m
0
l
!