Sign in with
Sign up | Sign in
Your question

Windows 8 OS clone.

Tags:
Last response: in Windows 8
Share
January 7, 2013 6:25:45 PM

Hi Guys, Newbie here.

Sorry if this is in the wrong place.

Having a bit of an issue with cloning my system disk. I have a relatively new build pc, with just a single 120gb OCZ agility 3 SSD drive. I purchased a second OCZ vertex4 256gb drive primarily as a storage drive. However I decided to see if I could clone the old drive onto the new one, because I had discovered that the vertex 4 was supposedly quicker and more reliable, whilst giving more storage for any program installed on C:.

I quickly realised that this was not as easy as it sounds. I tried a couple of different ways, eventually using EaseUS partition master and it's upgrade drive option. This appeared to have worked, with it migrating the Boot and system traits (as seen in disk management) to the new drive, and D: showing up as the main drive in my computer. However after disconnecting the original drive to test this, the new drive booted into windows but First thing I noticed was my normal log in screen background was gone, with no profile picture. However my user name and password were still the same. On entering the password it just got stuck on the 'Welcome' message and did not load the desktop.

I tried booting with the windows disk, and used the command prompt and diskpart to check how the partions/volumes looked. From what I could see, the new vertex was down as the C: drive yet it wouldn't load windows.

I can still boot from the original drive, so was wondering is there a quick fix? or am I just being stupid, and should stick with the original system drive and format the new one for storage. Would the performance gains from all this trouble be even worth it? Or should I have just gone with a good old 1tb HDD as a file dump?

Sorry if it's vague, I'll answer any specific questions you may have.

Many Thanks.

Jamie

More about : windows clone

January 7, 2013 6:34:45 PM

Some people have had success using the included cloning programs, but to me it seems that more have issues than success. It is probably best for you to do a fresh install on the new SSD (with only that plugged in).
m
0
l
January 7, 2013 6:41:11 PM

This certainly SHOULD be easy. I have successfully cloned boot drives on many occasions without issue (I use Acronis True Image Home).

I cannot say what is the cause of your issue, or why it didn't work in your case. Maybe try it again with different software?

The Agility 3 is quite a good drive, but you are right in thinking that the Vertex 4 is much, much faster. The Agility 3 is a cut down Vertex 3, which is both a generation behind the Vertex 4, and you get faster throughput with a 256GB drive than a 120GB drive. I would say the difference between the two is tangible and therefore, the cloning is worth persevering with.
m
0
l
Related resources
January 7, 2013 6:56:05 PM

bwrlane said:
This certainly SHOULD be easy. I have successfully cloned boot drives on many occasions without issue (I use Acronis True Image Home).

I cannot say what is the cause of your issue, or why it didn't work in your case. Maybe try it again with different software?

The Agility 3 is quite a good drive, but you are right in thinking that the Vertex 4 is much, much faster. The Agility 3 is a cut down Vertex 3, which is both a generation behind the Vertex 4, and you get faster throughput with a 256GB drive than a 120GB drive. I would say the difference between the two is tangible and therefore, the cloning is worth persevering with.


Cheers, I'm glad to hear that my attempts to use the Vertex as my main drive are not pointless. Will have to look into Acronis, and put the other attempts down to bad luck. Will Acronis be pretty foolproof in my attempts at cloning the drive? e.g will it cause any conflicts with differently named drive letters etc?
m
0
l
January 7, 2013 11:01:19 PM

As people say, Acronis is great for cloning. I personally would do a clean install so that I have a clean OS, just takes longer as you need to go through and tidy up your folders. I would use the install to force myself to organise though.

Best of luck with Acronis.
m
0
l
January 8, 2013 10:04:27 AM

Jaymeh said:
Cheers, I'm glad to hear that my attempts to use the Vertex as my main drive are not pointless. Will have to look into Acronis, and put the other attempts down to bad luck. Will Acronis be pretty foolproof in my attempts at cloning the drive? e.g will it cause any conflicts with differently named drive letters etc?


Yes, the cloning should keep your system as is.

Do consider a clean install. It's more work, but as others have said, it's less hassle in the long run.
m
0
l
January 10, 2013 7:30:10 AM

I have found Macrium Reflect has an easy to use interface, and is pretty straight forward. Works with different drive sizes as well.
m
0
l
January 16, 2013 10:07:44 PM

UPDATE: Thanks for the help, purchased OCZ's upgrade kit for a tenner and used the Acronis that came with it for a perfect clone. However I noticed that on the Windows Experience index (Yes, I know) it actually came out SLOWER than the Agility. Surely this should not be?
m
0
l
January 16, 2013 11:03:48 PM

WEI is baloney, try some other benchmarks.
m
0
l
May 21, 2013 10:38:19 AM

Jaymeh said:
Hi Guys, Newbie here.

Sorry if this is in the wrong place.

Having a bit of an issue with cloning my system disk. I have a relatively new build pc, with just a single 120gb OCZ agility 3 SSD drive. I purchased a second OCZ vertex4 256gb drive primarily as a storage drive. However I decided to see if I could clone the old drive onto the new one, because I had discovered that the vertex 4 was supposedly quicker and more reliable, whilst giving more storage for any program installed on C:.

I quickly realised that this was not as easy as it sounds. I tried a couple of different ways, eventually using EaseUS partition master and it's upgrade drive option. This appeared to have worked, with it migrating the Boot and system traits (as seen in disk management) to the new drive, and D: showing up as the main drive in my computer. However after disconnecting the original drive to test this, the new drive booted into windows but First thing I noticed was my normal log in screen background was gone, with no profile picture. However my user name and password were still the same. On entering the password it just got stuck on the 'Welcome' message and did not load the desktop.

I tried booting with the windows disk, and used the command prompt and diskpart to check how the partions/volumes looked. From what I could see, the new vertex was down as the C: drive yet it wouldn't load windows.

I can still boot from the original drive, so was wondering is there a quick fix? or am I just being stupid, and should stick with the original system drive and format the new one for storage. Would the performance gains from all this trouble be even worth it? Or should I have just gone with a good old 1tb HDD as a file dump?

Sorry if it's vague, I'll answer any specific questions you may have.

Many Thanks.

Jamie


I have the same issue on 64bit windows 8. I've used xml DriveImage, then I fixed mbr in windows recovery. I am able to boot, but I can't login. Login background screen is blue. Do you have solution? Now I'm trying to use Windows File Recovery to make drive backup image and restore it in Windows recovery to new drive.
m
0
l
May 21, 2013 11:51:52 AM

dzid_ said:
Jaymeh said:
Hi Guys, Newbie here.

Sorry if this is in the wrong place.

Having a bit of an issue with cloning my system disk. I have a relatively new build pc, with just a single 120gb OCZ agility 3 SSD drive. I purchased a second OCZ vertex4 256gb drive primarily as a storage drive. However I decided to see if I could clone the old drive onto the new one, because I had discovered that the vertex 4 was supposedly quicker and more reliable, whilst giving more storage for any program installed on C:.

I quickly realised that this was not as easy as it sounds. I tried a couple of different ways, eventually using EaseUS partition master and it's upgrade drive option. This appeared to have worked, with it migrating the Boot and system traits (as seen in disk management) to the new drive, and D: showing up as the main drive in my computer. However after disconnecting the original drive to test this, the new drive booted into windows but First thing I noticed was my normal log in screen background was gone, with no profile picture. However my user name and password were still the same. On entering the password it just got stuck on the 'Welcome' message and did not load the desktop.

I tried booting with the windows disk, and used the command prompt and diskpart to check how the partions/volumes looked. From what I could see, the new vertex was down as the C: drive yet it wouldn't load windows.

I can still boot from the original drive, so was wondering is there a quick fix? or am I just being stupid, and should stick with the original system drive and format the new one for storage. Would the performance gains from all this trouble be even worth it? Or should I have just gone with a good old 1tb HDD as a file dump?

Sorry if it's vague, I'll answer any specific questions you may have.

Many Thanks.

Jamie


I have the same issue on 64bit windows 8. I've used xml DriveImage, then I fixed mbr in windows recovery. I am able to boot, but I can't login. Login background screen is blue. Do you have solution? Now I'm trying to use Windows File Recovery to make drive backup image and restore it in Windows recovery to new drive.


I ended up giving up with DriveImage, for the same reasons that you gave. I bough an OCZ SSD upgrade kit, and used the Acronis software with it to clone my drive to the new ssd (after formatting the unsuccessful clone). This worked perfectly and in the following 6 months has ran perfectly as my boot drive. As far as fixing your clone, I'm not sure I'm afraid, but would definately recommend acronis.

Hope this helps!
m
0
l
!