Sign-in / Sign-up
Your question

Heatsink Fan - Too much noise

Tags:
  • Overclocking
  • CPUs
  • Components
Last response: in Components
February 18, 2011 2:58:22 AM

Quote:
BIOS Options:

CPU Overclocking: Manual
CPU/HT Reference Clock (MHz): 200

GPU Overclocking: Manual
GPU Engine Clock: 500

PCIE Overclocking: Manual
PCI Clock: 100

CPU Ratio and Voltage
Processor Frequency Multiplier: Auto
CPU/NB Frequency: Auto
CPU Over Voltage: Auto
VDDNB Over Voltage: Auto
Loadline Calibration: Auto

Hyper Transport Configuration
HT Link Speed: Auto
HT Link Width: Auto
HT Over Voltage: Auto

Memory Timing and Voltage
Memory Clock Mode: Auto
DRAM Timing Mode: Auto
Memory OverVoltage: Auto

Chipset Voltage
Chipset Over Voltage: Auto



AMD Athlon II X2 250u
1.6GHZ

GART Error Reporting: Disabled
Microcode Updation: Enabled
Secure Virtual Machine Mode: Disabled
Cool 'n' Quiet: Disabled
CPU Prefetching: Enabled
C1E Support: Disabled
Advanced Clock Calibration: Disabled



More:

http://i53.tinypic.com/2iaue8l.png





Anyway, I hope that's elaborate enough about my specs. The motherboard is a ASUS M4A785-M and everything else is pretty much stock from a eMachines ET1331g-05w. The heatsink fan has been making some incredibly loud noises and I noticed some performance issues since I installed the new motherboard.

GPU NOS can't start because my CPU is in overclocking mode and I don't know how to disable that...

How can I fix this? I don't know anything about overclocking, really.

More about : heatsink fan noise

a b à CPUs
February 18, 2011 3:02:55 AM

Change this

CPU Overclocking: Manual
CPU/HT Reference Clock (MHz): 200

To say AUTO

Change this

Cool 'n' Quiet: Disabled

To say ENABLED

After doing that and rebooting, your system will be at stock settings and the heatsink fan will be quiet. And if you can't figure out how to change the value to AUTO and ENABLED, it is pretty easy. Just select the MANUAL and hit enter then use the arrow keys to select AUTO. Then the same for the Cool n Quiet. Just select the DISABLED with the arrow keys, hit enter, then select ENABLED. Then upon exiting the BIOS remember to save changes. Everything will be normal then.
m
0
l
a b à CPUs
February 18, 2011 3:06:37 AM

First check to make sure no wires are hitting the fan blades, then measure the width of your case from the motherboard to the far side of the case, and you'll get some recommendations on a new HSF. I'm assuming that with your CPU you could go completely fanless pretty easily if you have the case width (unlikely) or are willing to cut out a section of your case.
m
0
l
Related resources
a b à CPUs
February 18, 2011 3:11:26 AM



I don't think he needs a new heatsink fan because those temps there are in F, not C. His CPU temp is fine, but the FAN RPM is too high. Just needs to enable Cool n Quiet and the fan will not be so noisy.
m
0
l
a b K Overclocking
a c 133 à CPUs
February 18, 2011 3:11:42 AM

It could also be a dying fan. They don't last forever and when they start to go they sound HORRIBLE. I'm pretty sure the stock AM2/3 fans are easily removable, just buy a new 80mm fan and put it in.
m
0
l
a b à CPUs
February 18, 2011 3:13:58 AM

As for the original poster, upon closer reading... you should set all of these things to AUTO if you are not overclocking from the BIOS.

CPU Overclocking: AUTO


GPU Overclocking: AUTO


PCIE Overclocking: AUTO

Cool 'n' Quiet: Enabled
m
0
l
a b à CPUs
February 18, 2011 3:15:35 AM

I don't think it's a dying fan unless it is clogged with dust. I have a stock fan on my x4 965 and if I disable cool n quiet then it sounds like a jet engine. When I enable cool n quiet then it is very quiet unless I play games for a long time then it gets louder.

And as for your performance issues, your CPU temp is low and it's not the cause. Since all the overclocking things are set to manual, you might have a bad setting somewhere and it is reducing your performance. By setting everything to AUTO, it should correct most issues.

Also, to make the CPU run cooler at idle states, make sure you Enable the C1E support too. And look in your BIOS for the memory settings and make sure they are set to AUTO as well. Then everything will be setup and running smooth. If the overclocking is manual and the frequencies are wrong it will have problems, if the memory mode is manual and the timings and speed is wrong, then you will have problems. By setting everything to AUTO, Enabling Cool n Quiet and C1E support... your computer will run quieter and be more stable.

There is no reason to adjust any off the settings you have there unless you are into overclocking and know the consequences of each change and how they effect performance and other system components.
m
0
l
February 18, 2011 3:19:47 AM

Thanks for the quick replies.

1965ohio - I've changed those values to those that you posted and the same problem is still there. Still sounds like a small vacuum.
Cool 'n' Quiet, even when enabled, does not change anything.

etk - From the manufacturer's website: 14.2" H x 7.1" W x 16.2" D, that's the dimensions of the entire computer. Can't measure it right now but you get the point. uATX mobo.


4745454b- You're probably right but my fan wasn't making this much noise with my old stock motherboard. Everything was fine before.



m
0
l
a b à CPUs
February 18, 2011 3:25:38 AM

Is that fan dirty? Did you reapply thermal paste adequately? If the fan is dirty it will run faster. If the thermal paste isn't great the BIOS might think the CPU is hotter than it really is and adjust the fanspeed to max to compensate.

Perhaps it is just time to change the heatsink fan to an aftermarket one.
m
0
l
a b à CPUs
February 18, 2011 3:26:38 AM

If you run your computer with the side panel off, does the fan spin down to lower speeds? What is your ambient room temperature?
m
0
l
February 18, 2011 3:27:42 AM

Yeah I cleaned out the fan after everything else was failing. It's pretty clean, really. The thermal paste was applied evenly and in a good amount.

The CPU temperature decreased drastically after applying the thermal paste.

Perhaps I should just change the HSF to something new. Any recommendations?
Also, could the PSU have anything to do with it?
m
0
l
February 18, 2011 3:29:56 AM

1965ohio - Haha, everything I posted was with the side panel off. The room temperature is about 70 or so. Nothing extreme.
m
0
l
a b à CPUs
February 18, 2011 3:31:37 AM

Only if the PSU fan is what is loud. Your CPU fan will not be louder because of the PSU.

Also, changing from one board to another won't increase fan speed also unless it isn't mounted well. Take off the side panel, turn the computer on, then roll up an old newspaper or magazine. Stick it to your ear and listen around inside the case. See if the loudest noise is the PSU, CPU or GPU. Then you will know where the problem lies.

If the CPU fan is not dirty and the heatsink is mounted properly, cool n quiet are enabled and the CPU fan is the loudest thing in your case, then try to find an aftermarket CPU with a large fan and heat pipes. But if the most noise is coming from your PSU or GPU, then you have other fans to clean. :p 
m
0
l
a b à CPUs
February 18, 2011 3:34:08 AM

Are you using the stock CPU from that eMachines? AMD Athlon™ II X2 Dual-Core Processor 250u (1.6GHz, 2MB total cache)?

If so, the heatsink fan should never be loud. That CPU is not very hot. It is only 25w. You can cool it passively with no fan if you buy a big heatsink.
m
0
l
February 18, 2011 3:36:15 AM

Yeah, that's the one I'm using. It was NEVER this loud before. I can see the fan spinning at very high speeds when I boot up the computer so I can tell it's the problem. I don't know why, though.

Everything is clean and there's no wires in the way. With the side panel off, there should be no reason for any of this.
m
0
l
a b à CPUs
February 18, 2011 3:38:24 AM

Some headers support PWM, and other just give a constant 5V or whatever, is there another fan header (3 or 4 pin?) that is available?
m
0
l
a b à CPUs
February 18, 2011 3:40:23 AM

^ Make sure the CPU fan is plugged into the CPU fan plug and not the case fan plug. Also make sure it's not plugged in backwards or something. If it is getting constant power then it will always be full speed.
m
0
l