Sign in with
Sign up | Sign in
Your question

My System wont boot

Tags:
  • New Build
  • Boot
  • Systems
Last response: in Systems
Share
November 23, 2010 5:24:23 PM

I have built a new pc and when I turn it on it wont boot at all

Parts

Amd x4 phemeon II 9600 2.3Ghz

ASRock N68C-S UCC, Sockel AM2+,

4GB-Kit DDR2 TakeMS PC5300/667 CL 5

Western Digital Caviar SE16 500GB SATA II 16MB

Sapphire radeon HD 4550

I built the pc and after trying to boot it, it wont so I then cleared the cmos and no improvement

I then bought a Gigabyte GA-M68M-S2P and it still no improvement

tried the ram in both ddr2 slots and a friends pc and it works in his pc

Tried using the on-board graphics with the same result


The error I get is long continuous beeps

Can you help?

More about : system wont boot

Anonymous
December 18, 2010 5:08:07 AM

Hey, long continuous beeps for that mobo means its in issue with your vid card. Probably not seated correctly or doesnt have the right power hooked up to it.
December 18, 2010 5:30:34 AM

Other things to check for:
1. Try unplugging mostly everything (only CPU, RAM, PC speaker, Power and Power switch for FP are connected) to see if it still beeps you. you don't need to connect video for this one. just check the beeps.
2. Does your friend has a AM2 Socket CPU? if so can you test if his CPU works in your mobo (or if your CPU works in his mobo)?
!