Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte 890gpa udh3 crackling popping audio

Tags:
  • Audio
  • Gigabyte
  • Components
Last response: in Components
Share
February 18, 2011 3:34:06 PM

Hi all, I'm getting crackling audio on my new build. Using a gigabyte 890gpa udh3 and a phenom ii x6 cpu. Any time I play music the sound makes little popping noises like it's shorting or something about every 15 seconds. Thing is I have found a solution to this: If I disable cool n quiet in the bios the problem goes away BUT I'd like to keep cool n quiet enabled if I could. I've done a bunch of searching around and haven't found an appropriate answer other than to disable the CPU throttling (cool n quiet). All of my drivers are updated, just flashed the bios, nothing else seems to work. I'm not doing any overclocking, should I just turn off cool n quiet? Will that effect the longevity of my sytem? Thanks for any advice

More about : gigabyte 890gpa udh3 crackling popping audio

Best solution

February 18, 2011 4:00:40 PM

Cool N Quiet was essentially designed to save power and keep your fan speeds low, ultimately resulting in your processor staying cooler. But, I personally find it to be a nuisance more than anything. Having Cool N Quiet on will not increase life on your cpu. If anything it shortens the life span. By going through that many changes (i.e. Bus speed increasing and decreasing and the voltage going up and down) it can't be better for the cpu than keeping everything stable 100% of the time. Especially if you aren't OCing.

Aside from that, it sounds like you have a mobo issue. If you aren't that worried about the cool n quiet I would just disable it, otherwise you should RMA the board.

Hope this helps!
Share
February 18, 2011 6:21:43 PM

Could be a couple of things.
Have you tried updating the Realtek audio drivers to the lastest version?
Did you check that the IO plate didn't have any tabs out of place/bent the wrong way?
m
0
l
Related resources
February 19, 2011 1:42:43 AM

well I figured if turning off cool n quiet fixed the problem that it was probably not hardware related. At any rate, I just disabled cool n quiet, I guess that works so why not?
m
0
l
February 20, 2011 4:51:37 AM

Best answer selected by tigerxtreme69.
m
0
l
!