Sign in with
Sign up | Sign in
Your question

ATI overdrive not initialising, card keeps running on low mhz

Last response: in Graphics & Displays
Share
September 30, 2010 9:03:57 AM

Hey all,

First of all, thanks for taking the time to adress this issue.
I currently own a HD4890 OC-edition, that runs on 900 mhz gpu and 1000 mhz memory, however..
I have a G15 keyboard and i have Everest installed, and everest shows my my GPU usage, GPU clock, Memory clock and GPU temparture. I already noticed that my card is almost always running on 500 mhz, which i found logical as i figured it would down-grade itself if he wasn't needed.
However, while running Assassins creed 2 on my 42 inch television (connected trough HDMI), i noticed a not-to smooth frame rate, i took a look at my keyboard and it said: Temp: 60 (celcius), GPU: 500 mhz, Mem: 1000 mhz, GPU usage 99%

I figured that i might get some better results if i would overclock it slightly, seeing as the temp. wasn't really moving at all and the fan speed was at 30% while playing AC2, i think the card can easely handle a bit more speed.

So i went into ati overdrive, and i played a bit with the values, but what ever i do, what ever values i enter, the card itself will always remain at the dreaded 500 mhz (yes, i clicked apply). Even when in AC2, on highest settings, on 1920x1080...


Anyone knows why my card won't even try going to higher mhz? it should be clocked on 900mhz, but since i got my G15 in combination with everest, i've never seen him going higher then 500 mhz

Edit: just some more info on my system: I7 920 running at stock speed (2.66 ghz/core), 6 gb ddr3 Ram (1066), Foxconn Bloodrage mortherboard
September 30, 2010 5:00:59 PM

While you are at it, update to CCC/Catalyst Suite 10.9, if you are not already there.
m
0
l
!