Sign in with
Sign up | Sign in
Your question
Solved

Fuse between power button and mother board ???

Last response: in CPUs
Share
February 19, 2011 12:47:59 AM

Hello,
i got a DX4710-09 with no power coming from the mother board. in fact only power to the fan is connecting and the mother board is getting power but not sending it anywhere else i have checked that with my multimeter and im pretty good with pc repair in general but my question is could their be a fuse between the power button and the mother board that's the only possible break in the line i can think of that would explain this please respond i will be forever grateful for your insights thanks jay
a c 120 à CPUs
a c 117 V Motherboard
February 19, 2011 1:00:06 AM

The only fuse would be in the psu.If there is one.
http://www.youtube.com/watch?v=5FWXgQSokF4
It's not advisable to open a psu unless you know exactly what you're doing.
m
0
l
February 19, 2011 1:31:39 AM

thanks i tested green and black already my friend whom i am fixing this for already replaced the psu with an identical one. i was just trying to rule out blown capacitor on the mother board as i cant find one visibly damaged.

"so what else could explain power going to the mother board but no where else ? "

thanks again to all whom reply
m
0
l
Related resources

Best solution

February 19, 2011 2:10:26 AM

The green wire from the psu, is a signal source.
When it sees a path to ground, it tells the psu to turn on.
The "power" button on your case does not really carry power when the computer is turned on. It acts like a temporary pushbutton, that activates an "on relay" on the motherboard. This relay is connected to the green wire of the psu.
The first thing to check is that the on button leads are connected properly and working.
Make sure the pins are the right ones, then momentarily jumper them out .
If this makes the computer start up nicely, your power on button is hooped.
Not very likely, I've only seen that once, but worth a try.
The most likely problem is a short, or ground fault.
To test for this, it's best to start with a minimal boot. Since the problem may be a ground at one of the mounting standoffs, it is best to start with the motherboard out of the case, on a board, with an overhang where the end of ad-in cards goes
Start with just the mobo, one stick of ram, a graphics card, power supply, and of course the chip and it's hsf.
Use a jumper accross the power on pins, to start the system. The jumper should only be in place for a second.
If the system does not start, one at a time, try a different stick of ram, a different gfx card, another psu, and lastly a different chip, until it does start.
If it started fine on the basic boot senario, add one piece at a time, then test, untill it wont boot. The last thing you changed/added, was the problem.
Btw, if you make it to the end, with the mobo back in the case, and still haven't found the problem, and the computer is working fine, you have fixed the problem.
Most comonly it's just something not seated properly.
Good luck
Share
February 19, 2011 3:49:45 AM

Best answer selected by nerdymcnerd.
m
0
l
February 19, 2011 3:53:02 AM

thanks that should probably help me isolate the problem what ever it is i was suspicious of a short because all the capacitors look fine and and i checked all the main connections but the jumping order and all is the next step i was looking for thanks a million
m
0
l
!