Sign in with
Sign up | Sign in
Your question

PC boot, shows error code 62 on asrock MB

Last response: in Motherboards
Share
October 24, 2011 11:15:22 AM

Just put together my new PC and everything seems to power up fine however after a few seconds it starts to beep 5 times and shows 2 codes on the motherboard:

d6 then 62 which is "installation of south bridge runtime services" according to the manual

Motherboards is an Asrock extreme3 gen 3
October 24, 2011 11:36:58 AM

It seems when i take out the VGA the beeps and code stops

I also put in the old card from my last PC and now it boots fine. Is it possible this card is busted or maybe try again after I install the OS?

a b V Motherboard
October 24, 2011 12:02:59 PM

Menco said:
Just put together my new PC and everything seems to power up fine however after a few seconds it starts to beep 5 times and shows 2 codes on the motherboard:

d6 then 62 which is "installation of south bridge runtime services" according to the manual

Motherboards is an Asrock extreme3 gen 3


Check out the link below for beep codes and their meanings:

"http://www.computerhope.com/beep.htm"
Related resources
October 24, 2011 12:48:07 PM

Sorted turns out it was the fan setting on the VGA card, thread can be closed
July 1, 2012 8:13:45 PM

Menco said:
Sorted turns out it was the fan setting on the VGA card, thread can be closed
how did you adjust? I am getting same error. really annoying
July 6, 2012 4:39:45 PM

cmeabon said:
how did you adjust? I am getting same error. really annoying


I'm getting the same error too. Would love to know the fix for this.
!