Sign in with
Sign up | Sign in
Your question

GA-870A-UD3 boot loop with undocumented beep codes

Last response: in Motherboards
Share
October 25, 2011 8:57:49 AM

My home-built system suddenly refused to boot after being in hibernation. It's been running fine in the same configuration for 2 months since I built it (with maybe 3 or 4 unexplained BSODs during that time). I get a strange POST error code that I couldn't find in the manual or on the forums: 1 continuous beep, then the system reboots, then 3 long beeps, reboot, 1 continuous beep again and so on. I deduce that the system reboots from the fact that all the fans pause briefly and HDD LED blinks at that moment and it all happens in cycles. All the fans do spin when I turn the system on.

Troubleshooting steps I've tried:
- Taking out one of the 2 memory modules and trying different slots
- Swapping to another video card - same beep and the VGA fan isn't even spinning. I'm ~80% certain the card is functional.
- Disconnecting all cables from the motherboard/PSU except for VGA, CPU fan, main power, and case LEDs
- Reseating the CPU (no bent pins)
- Using a different VGA power cable
- Clearing CMOS several times
All these steps lead to no change in beep codes.

I managed to get the system working last night with 1 stick of RAM in the 3rd slot after I reseated the CPU and all the cables and turning the case around a bit (I was suspecting a short somewhere). I set all SDRAM settings according to SPD, after which let it run memtest86+ for the whole night and all the tests went fine. However, when I switched RAM modules, the system stopped working again - even if I put back the working module.


Some history which might prove useful. When I first got the board, it had a slightly warped corner (the one near the FDD controller, COM/LPT ports and PCI slots), but I decided not to return it (laziness...). It refused to work if the two memory modules were in the same bank (e.g. slots 1&2, 3&4), but worked fine with a 1&3 configuration (doesn't matter which module is in which slot). Not sure if I ever tried 2&4. Tweaking BIOS settings didn't help.


My specs:
Motherboard: Gigabyte GA-870A-UD3 (rev. 2.0)
BIOS Ver: F5
CPU: AMD Athlon II X2 250
Cooler: ZALMAN CNPS 10X Quiet
VGA: XFX Radeon HD 4770
Alternate VGA I tried: eVGA Geforce 7950 GT
Memory: Kingston ValueRam 1333MHz PC3-1066 KVR1333D3N9K2/4G 1.5V
Power Supply: Rocketfish RF-500WPS2 500W
a c 121 V Motherboard
October 25, 2011 2:41:28 PM

When you reseat the CPU did you re apply the thermal paste? It could be an issue where the CPU is overheating, and the computer keeps failing post so it doesn't damage the CPU.

m
0
l
October 25, 2011 7:10:06 PM

Yes, I did reapply the paste. Last time the system managed to boot, the CPU temp was around 30C, and it had never been above 40C even after prolonged use.
m
0
l
Related resources
a b V Motherboard
October 26, 2011 1:36:44 AM

d u try memory one by one in different slot ~ ?
it could be single memory fault or some motherboard slot damaged.
m
0
l
October 26, 2011 1:48:31 AM

Yes, I've tried all the possible combinations of modules and slots.
m
0
l
October 28, 2011 7:10:08 AM

I've got my RMA request approved, so unless someone has a better suggestion I'm gonna use it.
m
0
l
December 18, 2011 8:49:14 PM

Got back the board around 3 weeks after I sent it. The enclosed service report said "REPAIRED". Works fine so far, it now even accepts two RAM modules in the same bank, which it didn't before. My guess is the memory controller was damaged.
m
0
l
!