Sign in with
Sign up | Sign in
Your question
Solved

Really need some help with mem and voltage issue

Last response: in Memory
Share
October 25, 2011 3:29:24 PM

Hi yall, back again never figured out my problem from my earlier post the temper tantrum one, well I ended up returning the ram and mobo to microcenter going off advice that may be the issue, well lo and behold that was NOT the issue,
as a refresh I had built a new rig with a 4100 BD on a ASRock 990fx extreme4 with 8gb of corsair vengeance 1866 and a new TR2 RX 750W psu, and never could get it to run ( the ram ) at anything other than 1333, nothing I tried worked.

I had noticed there was some over-voltage issues, so taking that route I returned the mobo, the ram and the PSU, and Now I have rebuilt the rig again, this time with a Gigabyte 990fxa ud5 and 8gb of corsair vengeance 1600 2x4gb and a pc power and cooling silencer mkII 950 watt psu, I went with the 1600mhz ram since the techie dude said the 1866 is "screwed up".

So I put everything together again last night setup the bios the way it is supposed to be, I did NOT overclock or over-voltage anything, yet the new hardware is doing the exact same thing as the hardware I had just returned, it's showing the exact same slight over-voltage and speed bump-ups as before, example the FSB in bios is at default 200, but its actually at 201.3, the HT is at 2617.4mhz and the Northbridge is at 2013.4mhz and the cpu is at 3624.2.

I have checked these values using AIDA64 ( Everest ), HWinfo, CPU-z and CPU-id and Sandra and several others, all show the exact same thing.

I believe the cpu is supposed to be at 1.3875 for voltage, ( guessing here ) but it appears to be set much higher with no way of changing it, everest says its cpu core at 1.440 volts ( exactly the same as on the last hardware ).

Only thing I do Not understand is Everest and the others all report the memory controller as
Error Detection Method-64bit ECC
Error Correcection None
Supported Memory Interleave 1-way
Current Memory Interleave 1-way
Supported memory speeds 70ns and 60 ns
supported memory types SPM and EDO
Supported memory voltages 3.3 volts I know my ram is 1.50volts so maybe I dont understand what I am reading :fou: 
And it says it ONLY supports max memory module size of 1024mb

Now I know that cannot be true or I am just dumb and dont understand but I have never had problems like this before on any old-school hardware, I highly doubt I got 2 bad PSU's of different brands and bad ram and bad mobos twice in a row, something is amiss.

I flashed to the latest bios revision, I have tried to clear the CMOS, did the load optimized defaults as the sticky says to under the Gigabyte thread, Have formatted my Winblows twice, tried taking out one stick of ram and trying that way all with no results.

I tried to manually set the dram speed to the 1600 like its supposed to but when exit bios and it reboots it says boot failure due to overclocking, well thats crap since its supposed to run at that damn speed :fou: 

I know this is a long read but I am getting desperate, wifey gonna kill me for spending so much on something I cannot get working correctly

If ANYBODY has any thoughts or idea's I would greatly appreciate your input on this matter, otherwise I am gonna run it over with my F-250 :non: 

More about : mem voltage issue

a b } Memory
October 25, 2011 4:15:45 PM

First of all Everest and other software may not be updated for Bulldozer based CPUs so they may provide false information. If your mobo has the proper updated Zambezi/FX BIOS, it should auto detect the CPU and set the CPU voltage correctly.

It's not unusual at all for the CPU clock speed to be slightly higher than 200 MHz. AFAIK the HT and Northbridge run at different frequencies in Zambezi compared to Phenom II CPUs so they may be just fine. You BIOS should show you the CPU voltage it has auto selected.

By default the FX series CPUs run RAM at 1866 MHz. but if your RAM will not run at that speed then the BIOS may down clock it to what is stable.
a b } Memory
October 25, 2011 4:41:17 PM

could you post a screen of hwinfo system summary and the cpu-z( cpu and memory readings)
Related resources
October 25, 2011 7:52:34 PM

OK Never have posted pics before so let me know if it does'nt work :sol: 
The Aida64 which used to be Everest and my HWinfo are new optimized versions for the BD
can get the Aida here
http://www.aida64.com/

I Noticed on todays boot HWinfo shows the ram at 1600, however the bios still says it's 1333 and won't let me set it to 1600 or I get a boot failure message :fou: 

Okie I cannot seem to figure out the pic thing, ( sorry I don't go online for anything other than email and Torrents with Tor.)

but heres an url should work

http://s1183.photobucket.com/albums/x475/BigCountry1971...

Really think IBM has hexed me for OCing their 8088 to 4.5mhz back in '79 :ouch: 

P.S. whats up with that lame touch bios thingy that came with the UD5, tried to use the quick boost option and it says my mobo is not supported lol...then to add insult to injury it crashes.

Best solution

October 25, 2011 10:03:15 PM
Share

http://www.newegg.com/Product/Product.aspx?Item=N82E168...


Is there a "strap" setting anywhere in your BIOS?

I'm not at all familiar with AMD systems, so forgive me if I intrude here;
however, I would like to know the answer to your question.

I had a very similar problem with our i975X chipset and Corsair 2 x 2GB DDR2-1066.


Reasoning from prior experience with older Intel chipsets,
the "strap" setting was meant to allow only certain combinations
of FSB and DRAM clocks.

As you may recall, a "synchronous" FSB : DRAM ratio was not
strictly necessary on older Intel chipsets, e.g. the ones with
a discrete Northbridge / Memory Controller Hub.

Nevertheless, when the ratio was something OTHER THAN 1 : 1,
certain motherboards would not support certain OTHER ratios
for various reasons e.g. DRAM clock was too high, etc.


But, things changed when memory controllers were
moved into the CPU chip itself.


One hypothesis then suggests that you may need to
increase other clock rates in your BIOS, in order to
maintain a balance with DRAM set to 1600 MHz.

And, that 1600 MHz speed is an option supported by
the XMP standard (see the photo you posted).


A call to AMD might answer your question more promptly also :) 


See also:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Memory Standard DDR3 2000(O.C.)/1866/1600/1333/1066


http://www.gigabyte.us/products/product-page.aspx?pid=3...

(Note 2) To support a DDR3 1866 MHz (and above) memory, you must install an AMD AM3+ CPU first.


p.s. I hope you don't mind if I just watch and listen now.
I will take a look at your User Manual and report back
if I find anything relevant there:

http://download.gigabyte.us/FileList/Manual/mb_manual_g...


MRFS

October 25, 2011 10:11:57 PM

p.s. found this in your motherboard User Manual:

4-3 EasyTune 6
GIGABYTE's EasyTune 6 is a simple and easy-to-use interface that allows users to fine-tune their system settings or do overclock/overvoltage in Windows environment. The user-friendly EasyTune 6 interface also includes tabbed pages for CPU and memory information, letting users read their system-related information without the need to install additional software.
...

The Tuner tab allows you to change system clock settings and voltages.

• Easy mode allows you to adjust the CPU FSB only.

• Advanced mode allows you to individually change system clock settings and voltages settings using the sliders.

• Easy Boost is an easy-to-use auto-overclocking function (Note 1). When activated, the system automatically experiments all sorts of overclocking configurations till it hangs. After restart, the system will operate with the optimum configurations tested to let the CPU reach the best overclocking performance.

• Core Boost is configurable
October 25, 2011 10:52:27 PM

I am not sure about the strap thing, will have to look into that tonight.
as far as overclocking I wont be able to do any kind of OCing, even if I change the slightest thing I get a boot failure due to overclocking message then the bios reverts back to last good settings, to tell you the truth this is pissin me off something awful, in all my years I have never had this much trouble from hardware.

Alas theres an old saying when you use the latest and greatest stuff thats out there, you will have issues, saddly it seems that we consumers are now subject to beta hardware :fou:  like the damn lets ship it out and get paid now PC games I so enjoy, bleh we'll patch it later they can handle it :fou: 

I am wondering if it's possible that maybe I got a bad cpu, since I am having the same exact issues on totally different hardware as last time, or it could be that totally childish old red and black Viper case I have been using for years hehe, who knows it may be the old front panel display could be shorted out.

yeah the manual, read it thru and thru bleh no workie workie.

Thanks for your reply though

BC
October 25, 2011 11:32:06 PM

I'm just curious: did you try EasyTune 6?

With ASUS Intel chipsets, software like that usually
comes on the Support CD or DVD.


MRFS
October 26, 2011 11:21:30 PM

Well I solved the issue, the cpu was screwed up :o  , I returned it to microcenter got another one and then everything is fine, ram gets auto-detected properly now, So thanks for all the replys, learned a few things along the way.

BC
October 26, 2011 11:23:37 PM

Best answer selected by BigCountry1971.
October 28, 2011 12:05:59 AM

Thank you very much! I'm glad you were able to isolate and solve the problem.


MRFS
!