Computer wont boot after the night

Report Post 1 Minute Ago
dear all,

my computer specification are:

cpu: athlon phenom x4 9850
Motherboard: MSI 7388 (k9a2 neo 2)
psu: Coolmaster 460watt
ram: 4gb corsair (2x2gb)
video card: Ati radeon hd 5750 (1gbddr5)

my knowledge with computers are quite advanced, and i am always been able to fix everything by miself.

This time the problem is a big different, first of all because i havent got any spare part to check which part is broken, and i have never encounted the problem before.

My computer worked fine for ages ( 2 year), two weeks ago, i have bought a new graphic card ( the one listed above) and after installing it i had no problem at all....

after a week on using the pc and new graphic card by playing games ( still no problem, just some reset of games but nothing else), i started to have the problem.

After i switch the computer offf in the night it will not post in the morning, no BEEPS, n charging notjhing at all.

The best way to let everything start is taking the bios memory off, the ram everything, and when it starts properly it will then work alll day, with just one two case in which it will reset himself!!!

the psu work fine with good level of voltage, i have tested the ram with the software offered by microsoft, unfortunately i can use another video card, because i have sold the old one! I have updated the bios and all other driver to the latest possible.


During the test of the memory ram i encounted problem in test 7 , but after i changed the slot i had no more problem, and i have redone the test over 10 times with no problem/

I would like to know if any of you got any idea!!! can it be windows for any chance? i dont think because i doesnt even post, and in that moment windows is not ever read.
THANK YOU FOR ANY ADVICE!

SIMONE


Edit/Delete Message
10 answers Last reply
More about computer wont boot night
  1. the name of the old graphic card you had before
  2. ati radeon hd 3600
  3. been looking at the specs for 5750 says 450 watt min for power supply with a 6 pin pci-e,since your power supply have a few years could be not giving full power,(calling this aging)find another power supply and try
  4. I went around and they said that the power supply is good enough for the video card!

    i have also been told ( in the ati forum) that the problems should not occur when the pc is booting because the actual energy used by the video card is really low!!


    what worries me is that i can use the pc after i am able to let it start ( infact i am using the broken pc now).

    another think to know is that if when i switch the pc in the morning and it doesnt post, if i take of the video card off i still get no responce and no beep!!!!
  5. Well if you have a Coolmaster Extreme 460watt you probably do have a problem.
    It doesn't produce 460W it's a relabelled 400W psu that only puts out 430W.
    http://www.hardwaresecrets.com/article/Cooler-Master-eXtreme-Power-Plus-460-W-RS-460-PMSR-A3-Power-Supply-Review/550/1
  6. so do you think that it may cause the problem???

    unfortunately i havent got any stronger psu to try!! but will prob buy one!!!

    what do you suggest that is not too expensive but powerfull enough??
  7. corsair 600 and up or seasonic
  8. guys the new psu is arrived!!

    now the computer passes the post and run windows but it i cant play games because it freezes and sometimes restart with no reason!!

    i am going crazyyy!!!
  9. redo a memtest
  10. Remove ATI Install manager in ADD/REMOVE
    Download and install Driversweeper
    http://www.phyxion.net/Driver-Sweeper/Driver-Sweeper/Version-2-9-0/
    Run in safemode
    Check off AMD
    Analyze and clean
    might have to do it a couple of times since you have drivers from two cards
    Restart normal
    Download and install latest CCC suite from AMD as Admin
Ask a new question

Read More

Power Supplies Computers Components