Sign in with
Sign up | Sign in
Your question

ASUS A8V Deluxe Won't Make Network Connection

Last response: in Networking
Share
May 28, 2010 5:34:14 PM

In short, I have a computer that won't detect a network connection regardless of configuration - onboard Yukon, PCI wireless, and PCI wired Dlink 538TX. Prior to the changes below, my network worked fine on this computer.

--

I have an ASUS A8V Deluxe in a computer I've run at home for over 3 yrs (I bought it used at the time). Due to a recent 3D software purchase, I upgraded my CPU to a 3800+, my video card to an ATI 9600, and my RAM to 2 GB Corsair. During this time, I had gone into the BIOS, reset all defaults, and overclocked the CPU by 5%.

After the upgrade, the computer seemed to work well overall, but it was sluggish at the start as though the computer was waiting for drivers to load

Making my own assumptions, I figured that the delay was a conflict in video drivers, seeing as I just removed an nVidia FX5200 and the driver uninstall utility didn't work properly - in fact, it didn't work at all, and I was left with fragments of nv***.dll files throughout the system, including at logon.

Frustrated with the idea of having possible conflicting drivers in my system, I downloaded Driver Cleaner Pro (I think it was), and when running it, I was presented with several options, including ATI Video, nVidia Chipset, nVidia Video, etc. - I chose the nVidia video driver ran it, rebooted, and some point after that, I found there was no network present. To be fair though, it may have failed before this time and I may not have noticed.

When I plug the network into the switch, the onboard NIC shows a yellow light, and the switch shows a light that its connected, but no recognition on the computer that there's a connection of any sort - not so much as a blip.

I broke down and bought a new computer yesterday and plugged it into the switch with the same cable, and it worked instantly. I have a laptop that can see the wireless, and it hasn't lost the signal once since this problem started.

Somehow, somewhere, I think I blew away a core driver to allow the network to communicate with the BUS, but I can't seem to find out where.

--

My analysis:

  • each network connection shows a red X, does NOT get an IP address from the DHCP server, and uses an IPIPA address in its place
  • all drivers in the Device Manager appear in the list without errors, and all report to function properly
  • I ran WINSOCKFIX in case there was a problem with the IP stack (of course, there was no connection so it was futile anyway)
  • I downloaded the latest and greatest Marvel Yukon driver for the onboard, no change
  • I added the D-Link 538 TX with accompanying driver, no change
  • I disabled and re-enabled the Onboard Yukon and also the 1394 in the BIOS to see of I changed something in there by accident, no change
  • I upgraded the BIOS to v 1018 002, downloaded and re-installed the 4-in-1 VIA chipset drives from ASUS, no change
  • in a last ditch effort, I started to remove system drivers from the Device Manager in an attempt to reinstall any failed drivers, still no better than before

    5 days later and I still can't figure it out.

    Any help is greatly appreciated.
    May 28, 2010 9:04:24 PM

    Did you reload all drivers for your motherboard? Some required network drivers were obviously removed.
    m
    0
    l
    May 28, 2010 11:08:26 PM

    I reloaded as many as I could. There was no ISO available on the manufacturer's site, and not all individual drivers were available for download. I installed all that I could get, then loaded the software drivers afterward.
    m
    0
    l
    Related resources
    May 28, 2010 11:15:25 PM

    You'll probably have to do a repair install or a new install. Cleaning the registry/folders manually is much safer than using untested tools for your specific configuration.
    m
    0
    l
    May 28, 2010 11:27:30 PM

    You mean a new repair/install of the O/S?

    Now that I review my notes above, I forgot to include that I can ping the loopback (127.0.0.1) but not anything else. I would think this tells me that the O/S driver is OK, but I don't mind a reinstall, if it works.

    As for the Driver Cleaner Pro, it was recommended to me for my particular situation, and since I don't do much hardware work anymore (and never any to this depth) I didn't even think of removing items manually from the registry.
    m
    0
    l
    May 28, 2010 11:46:11 PM

    Pinging the loopback doesn't prove much. It proves that the O/S drivers are OK, but somehow you're missing a layer between the kernel and the NICs. I'd try a repair install before a complete reinstall.
    m
    0
    l
    May 28, 2010 11:53:44 PM

    I kinda thought I blew away a layer in the middle - but I was trying to fix it first on the BIOS side, then in the O/S by pulling the items out of the Device Manager and letting them redetect.

    I don't even know if I have the Windows Disc anymore, but I'll see what I can do. Thanks.
    m
    0
    l
    May 29, 2010 1:00:15 PM

    Well....I can't say I'm any further ahead.

    The SATA HD and IDE CDROM don't seem to work and play well together, regardless of how I configure the BIOS, so I'm not able to boot the PC from CD for the reinstall of the OS. When I plug the 2 in simultaneously, I get an instant shut down, then on power up, an audible alert saying "System failed CPU check" (or something similar)

    Not being able to use the CDROM, I copied the WinXP files to USB key, and then proceeded to uninstalll the IDE BUS driver from the Device Manager, of course causing a BSOD, which I was hoping for. On reboot, the OS went through a whole slew of new hardware found/driver installation tasks, including the recognition of each of the network adapters, but it didn't make any difference. I'm having the exact same problem with the NICs not detecting a network.

    I guess my biggest hurdle now is simply to get the OS reinstalled, so I need that CD up and running. Does anyone know the BIOS settings required to get the IDE and SATA to work together? It was working fine before I reset the BIOS to defaults a week ago, but I haven't had them working since then.
    m
    0
    l
    May 29, 2010 1:37:11 PM

    Are you sure that your CDROM is working properly and that the wiring is correct? Your system behaves like there's a short circuit when both units are connected. Can't you use a SATA DVD-RW drive?
    m
    0
    l
    May 29, 2010 2:25:00 PM

    Both the CD ROM and IDE HD (second drive now moved to the new computer) started behaving that way after I reset the BIOS to defaults. Both were working fine before the reset, and now neither can be connected without getting that error. I double checked the cabling last night to ensure that I didn't loosen anything, and it seemed OK, so I'm at a loss for what else I can check.

    Unfortunately I don't have any SATA CD/DVD ROMs around that I can use, and I sure don't want to spend any more money than I have since buying the new computer, which my wife is using.

    I'm willing to reinstall the OS without formatting at this point, so, if I have to, I'll try to make a bootable USB. The A8V detects the USB at startup when plugged in, so that might work, but it's something I've never done before.

    Right now I'm willing to do anything so long as I don't lose my data.

    Sorry for changing directions :pt1cable: 
    m
    0
    l
    May 29, 2010 2:27:31 PM

    this is a little embarrassing since I'm a Net Admin, but at least none of my IT staff or nerd-friends have an answer for this either.
    m
    0
    l
    May 29, 2010 4:39:44 PM

    Though not impossible, I have a hard time believing that resetting the BIOS caused that issue. I'd at least try a different 80-pin IDE cable. Is your SATA hard disk connected to the VIA or the Promise controller (which also is the IDE controller)? Have you checked/changed the settings of the Promise controller?
    m
    0
    l
    !