Sign in with
Sign up | Sign in
Your question

2 sticks of ram pc wont boot

Last response: in Motherboards
Share
October 26, 2011 10:58:55 PM

I got geforce 7050m (v2.0) with 1 x 2gb ram 800, so i decide to by another 2 gb ram, i installed it and it wont boot so i removed it and everything was ok, so i tryed the new one on its own and it works too. They both are kingston - kvr800d2n6/2g - 1.8v. My motherboard as 2 slots but cant run with both ram in..

More about : sticks ram wont boot

a b V Motherboard
October 26, 2011 11:18:27 PM

Many times mixed RAM even of the same part number will not run together without issues. You can check your BIOS to make sure the RAM is set as "unganged" and test some more. You can also use Memtest86+ run from a floppy, CD or flash drive to be sure that both DIMMs are good. You can test one DIMM at a time and then if your PC will boot, you can test with both DIMMs installed.
October 26, 2011 11:22:11 PM

hmm the Ram i dont think is mixed, and the ram is set to unganged i ran memtest and i found that both dimms are good..

i get a message "DQS training failed on previous boot, Reverted to slower DRAM speed" if that is any help but it didnt boot with both, got that messager with only one stick in after trying 2 sticks
Related resources
a b V Motherboard
October 26, 2011 11:49:29 PM

Mixed means when you do NOT buy the RAM as ONE, matched, tested Kit.

The error message sounds like it's trying to down clock the RAM frequency, which usually means the two DIMMs are different internally. They can have the same part number but use different ICs on the DIMM. There are like (8) or more IC suppliers to the RAM makers and they use whatever is available that day...

You can try manually setting the BIOS latencies and voltage by booting with one DIMM then powering down and inserting the second DIMM to see if that might work?

You should probably e-mail Kingston with all the details and RAM part numbers and see if they have any other ideas.
October 28, 2011 11:18:56 PM

The thing is that i have tested it today with two of the same ram. I borrowed a friends which he brought as a matching pair, and still the same problem accured. So its nothing to do with the mixed of the ram or the anything to do with my ram. I honestly think its a fault with my motherboard or its a setting in bios but i configed all the settings that i can to get it working..

unless there is anymore ideas i can try
March 15, 2013 1:48:41 PM

I've just sorted a brand new Gigabyte 970A-DS3 board that would not boot with 2 sticks of ram, it was fine with one but not 2 - after days of testing and changing settings it turns out that the cpu was at fault, I fitted another CPU and bingo first time booted straight into windows.
Just thought it worth mentioning before people pull their hair out like i was doing.
a b V Motherboard
March 16, 2013 2:18:38 AM

geforce 7050m video card is rather old so your motherboard could also be an older model - what is the manufacturer and model number of the motherboard?

It might be that your motherboard does not support 2gb ram modules, only 1gb per bank.
!