Sign in with
Sign up | Sign in
Your question

PC Will only start after a bios jumper reset. (read more)

Last response: in Motherboards
Share
October 27, 2011 12:30:20 AM

I'd consider myself a 7.5/10 in regards to tech experience with PCs - building since 13 and now 25. I can't find anything on google about this one...
Specs: Corsair XMS3 8gb 4x2 ddr3 1600 9-9-9
AMD x3 720 BE - (usually OC'd @ 3.6ghz.. @ stock for troubleshooting)
ZALMAN CNPS 9900A heatsink
ASUS ATI 6870 (received RMA thinking it was the video card.. same problem)
ASUS M4A77TD AM3 AMD 770 ATX AMD Motherboard
hec XPOWER780 600W(780W Peak) ATX12V v2.3 / EPS12V v2.91 SLI NVIDIA HYBRID-SLI Certified CrossFire Certified Power Supply
2x Samsung f3 500gb RAID,0 (Main OS)
1x Samsung F4 2tb sata (unplugged for troubleshooting)
1x Hitachi 1gb sata (unplugged for troubleshooting)
2x Externals (unplugged for troubleshooting)

Troubleshooting:
Notice green sprites at random times in video feed to desktop.
Resocket of HDMI/restart. No more Sprites
Random times one of my (2) monitors would not post.
Resocket Vid Card/RAM/CPU (Bent a couple pins but straightened then with razorblade. Worked for a day.
No more video. Reboot. Repeat.
Resocket video card few more times. Nothing.
RMA Video Card.
PART 2:
Install replacement vid card.
No video output to either monitor.
RMA Video card
Reset CMOS/BIOS jumper
Boots to BIOS where changes can be made.
Attempt to restore optimal settings. Save Settings/Reboot
Reboot.
No video/monitor response after 5-10 mins
Reset jumper again.
Boots to BIOS.
Attempt to use factory default settings. Save.
Reboot.
No video/monitor response after 5-10 mins
Remove usb devices except keyboard.
Remove hard drive connections except main OS
Reset CMOS/BIOS jumper
Resocket CPU/Video Card/RAM/ATX Power Connections/SATA connections/MOBO PWR/Reset Connectors/CMOS Battery
Boots to BIOS
Make NO changes. Save
Reboot.
No video/monitor response after 5-10 mins.
.. back to square 1

Thoughts? I'm thinking it's a bad PCI-E Socket. A Bad CPU wouldn't post/detect in bios, would it??
a b V Motherboard
October 27, 2011 1:41:43 AM

A bad CPU won't post ,,, period ....You seem to have checked everything except maybe the video cable from the card to the monitor, too bad you do not have another mobo......
EDIT>>>> Check system battery.....:) 
m
0
l
October 27, 2011 2:27:34 AM

Thanks amigo. I replaced the battery and then reflashed the BIOS. Worked. Now to get past the blinking underscore...

Repaired Windows startup files.. no avail.

Thoughts?
m
0
l
Related resources
!