Sign in with
Sign up | Sign in
Your question

Problems with downloads on my new build....

Last response: in Systems
Share
November 27, 2010 6:40:46 PM

Hi all,

I just built a new PC off of this forum's advice around a week ago but am having problems with downloads.

Anytime I want to download something it fails, then a second try fails, then a 3rd try it works. Or it starts and then stops at a certain point but a second try is successful. This has happened trying to load Microsoft Security Essentials, Microsoft Office, and trying to get Safari among other things....

I did have problems loading Windows 7 at the beginning but that finally went through, after some advice on a different forum told me to take away one of the RAM sticks. I tried repairing Windows and even did a fresh install after but these problems keep coming up.

It said there were 53 Windows updates to download. 45 worked and 8 failed. I went back again and tried the 8 updates that didn't work, this time 4 worked and the other 4 failed...

It's been very frustrating not knowing what the problem is. Could I have accidentally hooked it up wrong since this was my first build? Or is one of the components not working properly?

This is my setup:


MoBo: ASRock M3A770DE AM3 AMD 770 ATX AMD Motherboard

PCU: AMD Athlon II X3 445 Rana 3.1GHz Socket AM3 95W Triple-Core Desktop Processor ADX445WFGMBOX

GPU: SAPPHIRE 100289L Radeon HD 5670 (Redwood) 1GB 128-bit DDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card w/ATI Eyefinity

RAM: WINTEC AMPX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit Desktop Memory Model 3AXH1333C9WS4GK

PSU: Antec EarthWatts Green EA-380D Green 380W Continuous power ATX12V v2.3 / EPS12V 80 PLUS BRONZE Certified Active PFC Power Supply

HD: SAMSUNG Spinpoint F3 HD502HJ 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

LG DVD Burner

Windows 7



Any thoughts or advice that could help me would be greatly appreciated.


Thanks


a b B Homebuilt system
November 28, 2010 11:17:58 AM

Reinstall the browser. Try Firefox.
m
0
l
!