Sign in with
Sign up | Sign in
Your question

Presario 732 - light on, nobody home (no boot)

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
February 3, 2005 8:28:08 PM

Archived from groups: comp.sys.laptops (More info?)

Bought this Compaq Presario 732 used. Last night, while configuring
NetMeeting, I tapped the ALT key on my way to somehting else and the darned
screen went black. The has-power LED and the On LED are green, but nothing
else responds.

A blind {Ctrl-Alt-Del} to get to Task Manager and a Shutdown didn't resumt
in disk activity, not even when repeated twice at 5 minute intervals.

Removed all power, waited 5 minutes, plugged power adapter back in w/out
battery, has-power LED goes on. Press ON button, the On LED shows, but no
disk activity, no POST, no boot.

Disconnected AC adapter (still no battery), remove & reinsert hard drive.
No joy.

How would you tackle this problem?

Thank you kindly.
February 3, 2005 8:28:09 PM

Archived from groups: comp.sys.laptops (More info?)

you could try looking at Compaq's site for a similar problem.
I assume you have access to another computer because of the message.

<no.one@no.gov> wrote in message news:42025da7.3167171@news.individual.de...
> Bought this Compaq Presario 732 used. Last night, while configuring
> NetMeeting, I tapped the ALT key on my way to somehting else and the
> darned
> screen went black. The has-power LED and the On LED are green, but nothing
> else responds.
>
> A blind {Ctrl-Alt-Del} to get to Task Manager and a Shutdown didn't resumt
> in disk activity, not even when repeated twice at 5 minute intervals.
>
> Removed all power, waited 5 minutes, plugged power adapter back in w/out
> battery, has-power LED goes on. Press ON button, the On LED shows, but no
> disk activity, no POST, no boot.
>
> Disconnected AC adapter (still no battery), remove & reinsert hard drive.
> No joy.
>
> How would you tackle this problem?
>
> Thank you kindly.
>
>
Anonymous
a b D Laptop
February 3, 2005 10:44:08 PM

Archived from groups: comp.sys.laptops (More info?)

Already been to
http://h10025.www1.hp.com/ewfrf/wc/documentSubCategory?...
which had nothing on this issue.


On Thu, 3 Feb 2005 13:55:30 -0500, "BigJIm" <Jim10277@hotmail.com> wrote:
>you could try looking at Compaq's site for a similar problem.
>I assume you have access to another computer because of the message.



><no.one@no.gov> wrote in message news:42025da7.3167171@news.individual.de...
>> Bought this Compaq Presario 732 used. Last night, while configuring
>> NetMeeting, I tapped the ALT key on my way to somehting else and the
>> darned
>> screen went black. The has-power LED and the On LED are green, but nothing
>> else responds.
>>
>> A blind {Ctrl-Alt-Del} to get to Task Manager and a Shutdown didn't resumt
>> in disk activity, not even when repeated twice at 5 minute intervals.
>>
>> Removed all power, waited 5 minutes, plugged power adapter back in w/out
>> battery, has-power LED goes on. Press ON button, the On LED shows, but no
>> disk activity, no POST, no boot.
>>
>> Disconnected AC adapter (still no battery), remove & reinsert hard drive.
>> No joy.
>>
>> How would you tackle this problem?
>>
>> Thank you kindly.
>>
>>
>
>
!