Sign in with
Sign up | Sign in
Your question
Closed

Disable graphics acceleration in messenger 2011

Tags:
  • Graphics Cards
  • Internet Explorer
  • Messenger
  • Graphics
Last response: in Graphics & Displays
Share
October 6, 2010 11:40:55 AM

http://www.megaupload.com/?d=NYZ2ZDH6

How to disable graphic acceleration in Windows Live Messenger 2011,
XPS viewer in Internet Explorer and TVCenter 6 by Pinnacle?

OS: windows vista sp2
vga: SiS Mirage 3

In the link screenshots of this problem

More about : disable graphics acceleration messenger 2011

a c 274 U Graphics card
October 6, 2010 11:42:14 AM

Your link does not work.
Score
0
October 6, 2010 11:52:53 AM

I try it and it work well
Score
0
Related resources
a c 274 U Graphics card
October 6, 2010 11:54:58 AM

It's not working for me.
Score
0
October 8, 2010 5:57:01 PM

Have you a problem with megaupload com ?
Score
0
a b U Graphics card
October 8, 2010 6:25:37 PM

Link does not work here either, it just times out when you try and download the file.
Score
0
October 28, 2010 12:27:12 AM

Hi, I downloaded nebulosa's screenshots from megaupload, I have the same problem in my windows live 2011 messenger too (no problem for previous version of windows live), also using vista SP2 and SIS Mirage 3 VGA. Anybody found a solution for this problem yet?
Score
0

Best solution

March 5, 2011 3:33:45 PM

Here is the complete procedure to disable graphic effects on WLM 2011: you will fix the problem for sure :) 
Share
March 17, 2011 12:26:41 PM

Cool! :bounce: 
Finaly a good solution.
This work for me!
I will sugest this to Microsoft.
Score
0
March 17, 2011 12:32:56 PM

Best answer selected by nebulosa.
Score
0
a c 274 U Graphics card
May 1, 2011 9:18:27 PM

This topic has been closed by Mousemonkey
Score
0
!