Sign in with
Sign up | Sign in
Your question

Ethernet cable plugged in but ubuntu says it is not

Last response: in Networking
Share
May 31, 2010 11:28:11 PM

I have the wire plugged in but the network manager for ubuntu says that the wired is disconnected.
I have tested the wire on another machine and it works fine.
All other machines on the network work fine. This includes both wired and wireless connections.
I have tried this in Windows XP and it says that the network is connected however I cannot get any internet access via browser or otherwise.
I have attempted both static and dynamic IP. Neither work. I also have checked the router and it is set up to distribute IP addresses.
I have tried power cycles on the computer and the router to no effect.
I have tried pinging the gateway as well as websites and I received no pings back in both cases.

If anyone can help it would be very much appreciated.
June 1, 2010 1:02:51 AM

The problem with ubuntu is probably that it hasn't correctly detected your network adapter. Might need to check to see what adapters are listed "ifconfig -a" should list off all the adapters. Typically your ethernet ones will show up as "eth0, eth1, eth2, etc". The wireless ones are usually "wlan0, wlan1...." etc...

m
0
l
June 1, 2010 1:10:12 AM

Thanks for replying, I checked that and I have one named eth0. The name of the connection that I configured was ether1. I was wondering what I should do now?
m
0
l
Related resources
June 1, 2010 1:13:33 AM

Try configuring it under eth0? If you created the interface or something it might not actually be working with the adapter. Unless you have multiple ethernet adapters you should ONLY have eth0.
m
0
l
June 1, 2010 1:16:14 AM

I was fiddling around with the connection config and I managed to get it working on the dynamic ip setting after turning the ipv6 to ignore which I know I had tried it on before and it did not work but I am not going to look the gift horse in the mouth.
m
0
l
June 1, 2010 1:18:51 AM

Haha, can't complain with results. Glad it's working for you now.
m
0
l
!