Sign in with
Sign up | Sign in
Your question

Asus P5K-e Problem When Installing Ram

Last response: in Memory
Share
November 1, 2011 4:56:39 AM

I just switched to a 64 bit system and celebrated by trying to add another 4 gigs ram. The motherboard is an Asus P5K-e with 4 slots. I have four gigs of ram (2 2 gb sticks) already installed. The system is fine with two sticks, no matter which two sticks I use, but when I put in all four or even just three of them BIOS won't even start. I have tried changing the voltage to the ram from 1.8 to 2.1, but am afraid to go any higher. I have changed the timing to 6, 6, 6, 18, but again have not had luck. I'm out of ideas, and without the BIOS starting, I'm not sure if any of those changes are doing anything. The ram is Crucial CT25664AA800, 2 GB 240 Pin DDR2 Dimm PC2-6400. Any suggestions would be greatly appreciated.
November 1, 2011 12:33:41 PM

Yes, all the memory is crucial ct25664AA800, although two of them (the old ones) end with a .E16F and the other pair (new ones) end with .M16FH. I can get by without 8 gb of ram but I run some virtual instruments that use up to 2 gb of ram at a time. So when I have multiple tracks while I'm recording, it gets pretty close to maxing out. I will try to clear the cmos.
m
0
l
November 2, 2011 12:23:44 AM

I cleared the CMOS and tried installing the ram again. Same problem: with 4 sticks bios won't start. With two (no matter which two I use) it works fine. So I can't get above 4 gb of ram. The manual to my motherboard says it won't take 4 gb sticks, so I can't do that one. It does say that it should take 8 gb of ram (4 x 2gb). I may try updating the bios, which is all I can think of at this point, but I'm not very hopeful.
m
0
l
!