Sign in with
Sign up | Sign in
Your question

Just built, HELP!!

Last response: in Systems
Share
December 2, 2010 1:27:23 AM

I just build my first computer!!!!!!!!!! so proud of myself LOL. I just turned it on and it says
"Reboot and Select proper Boot Device.......................... Or Insert Boot Media in selected Boot decvice and press a key".................What does this mean!!!!!!!!! I have the windows 7 disc in :( (((((((((. THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Also is there anything I need to do in the BIOS now that everything is hooked up and installed?.........thanks =D

More about : built

December 2, 2010 2:33:25 AM

Grats!

First thing you'll want to do is enter bios which is usually done pressing the del key during post. Switch the boot device to your optical drive and then reboot to install your operating system.

I suggest you take a look at your motherboard manual and give it a good read.

Good luck :D 

Edit: Oh and while you're in the bios you might want to configure ram timings and maybe some features (AHCI for your HD, Power Savings options, etc).
m
0
l
December 2, 2010 4:53:43 AM

karma831 said:
Grats!

First thing you'll want to do is enter bios which is usually done pressing the del key during post. Switch the boot device to your optical drive and then reboot to install your operating system.

I suggest you take a look at your motherboard manual and give it a good read.

Good luck :D 

Edit: Oh and while you're in the bios you might want to configure ram timings and maybe some features (AHCI for your HD, Power Savings options, etc).


Ok I changed the boot device to Optical Drive..........I see your telling me to change ram timings, but when I go into the motherboard manual it doesnt have the exact ram I bought, also I hooked up the HDA wire off the case not the AHCI was i suppose to put the AHCI in? :( 
m
0
l
Related resources
December 2, 2010 7:42:32 AM

edubsftw said:
Ok I changed the boot device to Optical Drive..........I see your telling me to change ram timings, but when I go into the motherboard manual it doesnt have the exact ram I bought, also I hooked up the HDA wire off the case not the AHCI was i suppose to put the AHCI in? :( 

Just adjust the timings in the bios to whatever your RAM is rated for...

And AHCI is just the host controller interface mode for your hard drive. If you have an Intel board just set it to RAID and it will also enable AHCI for your HDs that are not configured in an actual raid. If its an AMD board switch it from IDE to AHCI.
m
0
l
December 2, 2010 3:23:04 PM

karma831 said:
Just adjust the timings in the bios to whatever your RAM is rated for...

And AHCI is just the host controller interface mode for your hard drive. If you have an Intel board just set it to RAID and it will also enable AHCI for your HDs that are not configured in an actual raid. If its an AMD board switch it from IDE to AHCI.

OK, I set the timings for the RAM. As far as the AHCI situation im a bit confused. I have an AMD motherboard, when i switch the config in the BIOS from IDE to AHCI do i need to take out the HDA cable and put the AHCI one in? thanks
m
0
l
December 2, 2010 10:58:59 PM

Nope, just leave it as is. AHCI has nothing to do with the cables etc.
m
0
l
!