Sign in with
Sign up | Sign in
Your question
Closed

Philips vs HP

Last response: in Graphics & Displays
Share
Anonymous
a b D Laptop
a b α HP
October 8, 2010 7:31:31 AM

Hi folks,

I just connected my laptop HP ProBook 4510s (ATI Mobility Radeon HD 4300 Series) with Philips 42PFL8404. Laptop recognized the TV successfully. I set TV's resolution (using laptop settings) to 1920x1080 but I don't have the picture being full screen on the TV. I tried to change TV's settings but no success. What can it be? Thank you.

More about : philips

October 8, 2010 7:43:17 PM

It IS a setting on your TV.

I have 2 TV's that I ahve connected computers to. For my TV upstairs I have to change the Aspect Ratio. For my TV downstairs I had to "Auto adjust". Most TV's now-a-days have an auto adjust ability.

For you it's just a matter of what to choose to allow the TV to either resize or auto adjust. My TV has settings for VGA if you used a typical VGA cable that is what you should look for. OR if it's HDMI make sure the aspect ratio is correct. (For my upsairs TV it has to say "full screen".)

If after more searching you still can't seem to find the option then you should call Phillips.

FYI,
it's very unlikely to be anything on your computer just make sure the resolution is set to 1920X1080 and it should work.

One more thing, I was going to look up what you should do but that TV model is not found on the Phillips website and ALSO not found on google. It's pulls up 0 results.
October 8, 2010 9:02:41 PM

Online specs show your TV is capable of 1920x1080 (1080p). I wanted to check that first before I even bothered to answer. :) 

Is this TV connected by HDMI or VGA?

A typical VGA connector does not support 1080p. Therefore your TV won't actually receive the full 1080p data / screen size and it will resize the image to force it to fit. This could cause the "Letterbox" look.


Some laptops use an S-Video output, which also does not support 1080p.



HDMI will support 1080p inputs.


As dark_lord69 pointed out, often times you have to correct settings on the TV. Because most signals these days are NOT 1080p TVs are setup to "Zoom" or otherwise alter the aspect ratio of the incoming picture to force it to fit your screen. In many cases this can show up with the "Letterbox" (black bars top and bottom) format.

Go into the Setup or Video settings on the TV's built in menu system. Some TVs you can simply switch the screen size (Zoom, Standard, etc). Some you can alter the setting for each video input.
Related resources
October 8, 2010 9:10:05 PM

dark_lord69 said:
One more thing, I was going to look up what you should do but that TV model is not found on the Phillips website and ALSO not found on google. It's pulls up 0 results.


I searched Google for "Philips 42PFL8404" and came up with lots of results. It appears to be a Europe/Asia version of a Phillips HD TV. :) 

http://www.trustedreviews.com/tvs/review/2009/07/29/Phi...

http://www.televisions.com/tvs/philips-televisions/phil...

http://asia.cnet.com/reviews/home_av/tvs/0,39037585,451...

http://www.reviewguy.net/gadgets/philips-42pfl8404.html
Anonymous
a b D Laptop
a b α HP
October 9, 2010 3:16:13 PM

Thanks guys, the answer is found. My TV and laptop are connected via HDMI, I'm sorry I didn't mention that initially. What I did is just installed the newest drivers for my video card and corrected screen size using Catalyst Control Center.
October 9, 2010 4:53:30 PM

This topic has been closed by Mousemonkey
!