My ASUS a7V333 doesn't see Samsung 1GB DDR RAM PC-2700 184-Pin DIMM

Hello !

As in topic : I've recently bought this RAM, tried to install it but my motherboard can't see it, BIOS technically. It's plugged in correctly, so I don't know what's going on with it.. Compatibility issues ? Any ideas ?

Thanks in advance. :)
17 answers Last reply
More about asus a7v333 doesn samsung 2700 dimm
  1. Welcome to Tom's Forum! :)

    It depends on what the 'other' RAM is: Frequency PC2700 (DDR333), CAS Timings, Voltage and IF DS/SS mix i.e. 2x512 (SS) + 1x1GB (DS).

    You can identify the other RAM easily with CPU-z - http://www.cpuid.com/softwares/cpu-z.html and look that the 'SPD' tab for each slot.

    Unfortunately, ASUS's website is down and has been most of the day so I cannot access your manual.
  2. hello :)

    Unfortunately, I'm Linux MInt user so CPU-z is not an option for me. :(
  3. Sorry for not editing, but Tom's wouldn't allow me to.. :(

    http://www.directron.com/kvr512333.html

    This RAM worked perfectly, without any issues..
  4. Problem as I assumed - "DS/SS mix i.e. 2x512 (SS) + 1x1GB (DS)" this is typically a no-no, so either 3x512MB or if possible 3x1GB. I say possible because the only info I have seen for your MOBO is the 3xDIMM slots, BUT many of those older MOBO's have a limit of 2GB or 2x1GB.

    Once ASUS's site is back up I can review the manual.
  5. I have a manual on my hard drive, so I can upload it if you want. :)
  6. Sure, post the link. I assume your MOBO is ASUS A7V333-X - http://www.crucial.com/upgrade/compatible-memory-for/ASUS/A7V333-X/list.html

    Q - Do you get 'Server is too busy' -> http://www.asus.com/ or time-out if you search for your MOBO?

    Q - If you remove the 2x512MB and only have the 1x1GB installed does the PC boot?
  7. So..

    my MOBO is ASUS A7V333 , without '-x' - http://www.crucial.com/store/listparts.aspx?model=A7V333&Cat=RAM

    Q - Yes, yes I do.

    Q- It's not like that.. I have 1 x 512 MB (This Kingston's one) and 2x1GB (new Samsung's), I had removed 512 MB and it didn't boot, 'RAM not detected'.

    Link to manual : http://www26.zippyshare.com/v/99811416/file.html
  8. Okay looking for 'odd' stuff:

    1. If the RAM has more than 18 chips - it's not supported.

    2. Rule-out bad stick and 'SPD' issues - try the following:
    (a) CPU: | 1GB(1) | 1GB(2) | blank |
    (b) CPU: | 1GB(1) | blank | blank |
    (c) CPU: | 1GB(2) | blank | blank |

    IF (b) and (c) work but not (a) then:
    (d) CPU: | 1GB(2) | 1GB(2) | blank |

    3. Do both the 512MB and 1GB have 'chips' on both sides?
  9. I too still run an A7V333, but the middle memory slot died a couple years ago. Perhaps you have a dead slot? I currently can run a max of 2GB:

    1GB | blank | 1GB
  10. Also try in the BIOS:

    CPU/Memory Frequency Ratio -> DDR-266 (less than PC2700 e.g. PC2200)

    I'm not certain of the menu options, so you'll need to post them.
  11. red2001tj said:
    I too still run an A7V333, but the middle memory slot died a couple years ago. Perhaps you have a dead slot? I currently can run a max of 2GB:

    1GB | blank | 1GB

    Possibly and sure I've seen bad DIMM slots.

    If the following fails then sure it's likely you have a bad DIMM slot.
    CPU: | blank | 512MB | blank |

    You can 'try' cleaning the DIMM slot: Use Isopropyl alcohol, dampen the RAM stick's contacts, fully insert in the DIMM slot with the moist RAM, remove, wipe-off, re-dampen and repeat then wipe-off and allow 5 minutes to fully dry. Re-install the RAM and cross your fingers.
  12. unfortunately, none of above fixes work for me, still not booting but I have no 'ram not detected' beep now..

    512 has on one side, 1GB on both (16).
  13. EDIT: still beep sound, so it's not better.
  14. EDIT: still beep sound, so it's not better.
  15. Could one of moderators delete this one and one of previous posts ? My Opera Mini froze and send that message twice :/
  16. Ok, looks like it's compatibility/DDR problem, because other RAMs (256x2) work in these slots.
  17. Then the solution seems clear, get compatible RAM or settle for 2x1GB.
Ask a new question

Read More

Motherboards RAM Samsung