Sign-in / Sign-up
Your question
Solved

ASRock Z68 Professional Gen3

Tags:
  • Motherboards
  • Mice
  • Computer
  • ASrock
  • Shutdown
Last response: in Motherboards
November 5, 2011 5:04:50 AM

In windows i "Shut Down" the computer.

When it's off, i only need to wave move my mouse a bit, click a mouse button, press on a keyboard botton and my computer turns on like a start button.

Is there a way to prevent this?

Sometimes when i sleep and don't even touch the computer, it randomly turns on like it's possessed.

More about : asrock z68 professional gen3

Best solution

a c 508 V Motherboard
a b δ ASRock
November 5, 2011 7:24:15 PM

I presume that your computer is in sleep mode and not really powered off or you configured the BIOS to power up the system from a USB device.
Share
a c 341 V Motherboard
a b δ ASRock
November 5, 2011 7:29:15 PM

What are the power management settings set to in the UEFI BIOS and the OS?

Turn off features like Wake On LAN (WOL).
m
0
l
Related resources
November 6, 2011 4:22:09 AM

Already have them turned off. i had my friend helped me, i think GhislainG is party correct.
m
0
l
November 6, 2011 4:22:15 AM

Best answer selected by trihedral.
m
0
l